1. E-Z-E's Avatar
    yesterday out of nowhere my home screen became magnified (so that only four icons fit on the screen at one time) I can somewhat move around the screen if i hold my finger on the edge of the screen so it slides that way, and the icons work if tapped, however, when you enter the next screen, it automatically zooms in again so I can barely navigate it! I tried the standard turn it off and on again, press and hold home button and power button simulataneously, and syncing to my mac, but it still does the same thing! any ideas?
    09-08-2010 03:01 PM
  2. slalomskie's Avatar
    try triple clicking your home button, I think that is one place it can be changed back.
    09-08-2010 03:05 PM
  3. iquinn's Avatar
    My thought is to take it to the Apple store. They should swap your phone out for you.
    09-08-2010 03:05 PM
  4. hancock89's Avatar
    Tap twice with three fingers and drag down on the screen
    anon9730946 likes this.
    09-08-2010 03:05 PM
  5. E-Z-E's Avatar
    hancock89, your recommendation worked!
    thanks everyone for the input, I'm back to normal screen !
    09-08-2010 03:23 PM
  6. rliebert's Avatar
    Also, if you wan't to keep this from happening again, go to Settings>General>Accessibility>Zoom and turn it off. Otherwise, if you want to keep that feature at least go there and you can read the instructions on how to operate this function.
    09-08-2010 04:32 PM
  7. anon9730946's Avatar
    Thankyou that was so easy 👍🏻
    11-20-2015 02:33 AM
LINK TO POST COPIED TO CLIPBOARD