1. BigBen999's Avatar
    Hi, does anyone know how to access the colon: button in email set up?

    My ISP, NTL/Virginmedia, has altered it's settings which compels you to put "recent:" in front of your email address to access your email on all appliances that you use.

    I cannot find : on my iphone set-up.
    07-16-2010 02:29 AM
  2. deeddawg's Avatar
    Odd.

    Try this workaround: Since it looks like copy/paste works in email address entry, why not type it in via notepad or similar and copy it, then go to the mail setup and paste?
    07-16-2010 09:27 AM
  3. chobbs1's Avatar
    Are you saying that while typing something in you email set up that you cannot press the "123" button to access the colon button?
    07-16-2010 09:41 AM
  4. Leanna Lofte's Avatar
    Are you saying that while typing something in you email set up that you cannot press the "123" button to access the colon button?
    You can, but the colon isn't there. I had the same problem when wanting to add a comma. My workaround was deeddawg's suggestion - typing the comman somewhere else, copying, and pasting it where I wanted.
    07-16-2010 09:44 AM
  5. chobbs1's Avatar
    Shouldn't it be there? Isn't that a glitch that maybe a restore would fix? I just went to my email settings and all the buttons seemed to be there (although I just glanced). Just wondering.
    07-16-2010 09:49 AM
  6. deeddawg's Avatar
    specifically go into the email address field in the email setup and see if you can type a colon. I couldn't on my 3GS running iOS4.
    07-16-2010 10:02 PM
  7. chobbs1's Avatar
    You are absolutely correct. It does not have the option. That is odd. Well at least there is a workaround
    07-16-2010 10:21 PM
LINK TO POST COPIED TO CLIPBOARD