1. naamhin's Avatar
    This is my first post and i have tried to find the answer to it in this forum but couldn't. So i would really appreciate if any of you help me with my problem.

    I got a jailbreak iphone 2g a few days ago. My software version is 3.0 and am using itunes 9.0.3.15. Didn't have any syncing problem with audio and video although some mp4 videos didn't sync.

    Yesterday i had installed a few apps from cydia which are xgps, cydget, doge-ball game and some jokes apps. All the apps are running fine. But today when i tried to sync a mp4 video (converted via any video converter) i faced the problem. The progress bar on top of itunes starts progressing but it quits just before the end and my iphone is no longer shown in itunes. At first i thought the problem was with the conversion so i tried to sync another mp4 video which i could sync & watch on iphone before installing the apps. But the same problem occurred. Then i tried to sync an mp3 file but then again the same problem i.e. syncing starts but ends before finishing and my phone is no longer shown in itunes. Sometimes i get messages in itunes like "the disc cannot be read from or to" & "the disc was not found" although my phone is plugged in the CPU, not in a USB hub. I can sync ringtones and photos without any problem.

    I'm a new iphone user and am in love with it. So pleaaaaseee help me out.

    Thanks a lot......
    Last edited by naamhin; 02-26-2010 at 02:39 PM.
    02-26-2010 02:26 PM
  2. flyingember's Avatar
    if you could sync before installing specific apps try uninstalling them and see what happens
    02-27-2010 10:18 AM
  3. naamhin's Avatar
    thanks for the reply flyingember.
    i have tried that but the problem remains. im still getting the message "the disk could not be read from or written to". i have tried using different usb ports of my cpu but i get the same message. anything else i can do?
    02-27-2010 11:39 AM
LINK TO POST COPIED TO CLIPBOARD