1. ErikJeanna's Avatar
    I just got a new VAIO AW190 and have installed all my crap on it... iTunes is up and running. I signed in, authorized the computer, but my applications aren't showing up. I don't care about the music/movies/photos on the phone... I restructured everything anyways, so I'm grateful for the "fresh start"... but I WOULD like to be able to keep the apps I downloaded. I figured they would've popped up when I signed into my iTunes account, but alas, they are MIA.

    Can anyone help?
    11-14-2008 01:12 PM
  2. Rene Ritchie's Avatar
    When you plug in to iTunes authorized with your account, it *should* ask you if you want to transfer over purchased content -- which is what it considers Apps to be.

    Say "yes", and they should copy over from your iPhone to your new iTunes.

    Please let me know if that helps!
    11-14-2008 03:20 PM
  3. ErikJeanna's Avatar
    Not seeing anything like that. When I click on my phone on the left menu in iTunes, then cick on the APPLICATIONS tab on the upper right, the SYNC APPLICATIONS box is unchecked and the list is empty. And that's on my phone... however, my phone still shows all of the apps. When I click the SYNC APPLICATIONS box, it comes up with the following message:
    11-14-2008 04:31 PM
  4. ErikJeanna's Avatar
    BUMP for still no answer...
    11-14-2008 06:23 PM
  5. ErikJeanna's Avatar
    Anyone? I still nee help with this...
    11-15-2008 11:03 PM
  6. Jeremy's Avatar
    Have you tried registering another computer with iTunes just to test it out?
    11-16-2008 12:17 AM
  7. Rene Ritchie's Avatar
    Looks like maybe your iPhone and your PC are logged into different iTunes accounts. Are you sure you are logged into both with the same user name and password? This is the account you use to buy stuff on iTunes we're talking about.

    If you're sure, Bad Ash's suggestion is def. your next option to debug.
    11-16-2008 01:26 AM
  8. ErikJeanna's Avatar
    How would I debug? My laptop is fresh out of the box as of 48 hours ago... pretty sure that's not the problem.
    11-16-2008 02:42 AM
LINK TO POST COPIED TO CLIPBOARD