1. aapltrader's Avatar
    I recently changed out my modem and router at TWC. I now have an ARRIS DG860. Now my original iPad will not connect to it. Family laptops, work laptop, my MAC, all 3 iPhones connect without any problem.

    I have done all the tricks out there. Reset my network settings on iPad. Changed the network name to something totally different. Removed the network and added it again. You name it and I've tried it. I'm using WPA2 security on the router. I even tried no security just to see if it would connect, no luck.

    It does connect with my iPhone hotspot and other public wifi. Timewarner cable blames it on Apple and Apple says it's a timewarner cable issue. I'm totally lost and need help.

    Thanks in advance
    02-06-2013 04:05 PM
  2. bamf-hacker's Avatar
    This is a drastic step. But I would backup the iPad and restore it as new. Then try to connect to your network. If it works then the next step is to restore the iPad from the backup and try again. If it does not work then it is something corrupt in your current configuration. There is not much you can do to fix that, but at least you can start by seeing if it works when set up as new.
    02-06-2013 04:23 PM
  3. kch50428's Avatar
    Timewarner cable blames it on Apple and Apple says it's a timewarner cable issue. I'm totally lost and need help.
    Can you get into the new TWC device and see if it's DHCP is set up to dole out enough IP addresses?
    02-06-2013 04:27 PM
  4. aapltrader's Avatar
    Thanks for the quick reply. I have already restored it, but with no luck. It must be some type of recognition issue going through the new router. It connects fine with other networks.
    02-06-2013 04:28 PM
  5. bamf-hacker's Avatar
    I cant imagine the TWC router would set a DHCP range to only 6 devices. Even with that they would most likely have a TTL on them for at most 24hours. But who knows I have seen cable companies do crazier things
    02-06-2013 04:29 PM
  6. aapltrader's Avatar
    The start is a .2 and end is .254
    02-06-2013 04:30 PM
  7. kch50428's Avatar
    The start is a .2 and end is .254
    That's the range of the last octet of numbers it can assign... it there a separate setting to allow only a certain number of devices?
    02-06-2013 04:39 PM
  8. aapltrader's Avatar
    would it be called something else? I have admin rights to the router
    02-06-2013 04:44 PM
  9. aapltrader's Avatar
    I have even added the iPad as a fixed client. I have seen it listed under the connected client list, but it didn't have access to internet.
    02-06-2013 04:49 PM
  10. kch50428's Avatar
    On my linksys WRT310N I define the starting IP address for DHCP - and there's a place under that to define a total number of hosts... I had to tweak mine recently because I was having issues with a particular device not wanting to connect... turns out it couldn't get an IP address from the router...
    02-06-2013 04:49 PM
  11. aapltrader's Avatar
    I can only find the number of clients currently connected, which is 3 right now. There is no other mention of number of clients or hosts.
    02-06-2013 05:02 PM

Similar Threads

  1. My iPad won't connect to my home network.
    By six_h in forum iPad Series
    Replies: 4
    Last Post: 04-03-2013, 08:48 AM
  2. MyWi not connecting to internet on wifi
    By Jimbos Jumbos in forum iOS
    Replies: 4
    Last Post: 02-09-2011, 09:23 AM
  3. Can not connect to my Wifi no more
    By blueman1#IM in forum iPhone 4
    Replies: 1
    Last Post: 11-27-2010, 02:24 AM
  4. iphone will not connect to milb audio
    By bill98117 in forum iPhone 4
    Replies: 0
    Last Post: 09-10-2009, 03:53 AM
  5. will not connect to tmobile internet
    By anixon92 in forum iOS
    Replies: 10
    Last Post: 08-19-2008, 11:34 AM