1. felface's Avatar
    basically i'm a paying developer and downloaded 4.3 beat 3 then read on tipb that the multi-touch gestures would not be in release i thought i would keep it but then about a month later i picked up out of the dock and it had the connect to itunes sign,so in great alarm i rushed to my computer and plugged it in, itunes then said 'the software on the ipad ****'s ipad has expired and must be updated' so i tried the obvious and checked for software updates but iTunes didnt distinguish between the beta and public version so said i was up-to-date next i tried to download off the apple developer site but being in public release there was nothing but xcode i then went to felibruns.de and downloaded every single type of 4.3 all which got the same error message 'the iPad *****'s ipad could not be updated because the firmware file(?) was not compatible' so then i tried a downgrade to 4.2 of which only one type which said i had no eligibility to update so then i tried to restore and it said it failed to downlaod the software so now i have a fully functioning 64gb 3g ipad but there is nothing but a connect to itunes sign which i cannot get past PLEASE HELP!!!!!
    03-16-2011 04:14 PM
  2. Ipheuria's Avatar
    You can't downgrade in iTunes because Apple stopped signing 4.2. You should try putting it in DFU mode and reload 4.2.
    felface likes this.
    03-16-2011 06:33 PM
  3. big9erfan's Avatar
    As mentioned above try putting it in DFU then doing the restore of 4.3 final.
    felface likes this.
    03-16-2011 11:35 PM
  4. jkfritcher's Avatar
    The multi-touch gestures are in the final 4.3 release, but are disabled by default. As a developer, you can use xcode to enable development mode on your ipad and then a toggle for the multitouch gestures becomes available in Settings.
    felface likes this.
    03-17-2011 06:42 AM
  5. felface's Avatar
    thanks so much guys i nearly have a working iPad just a quick Q how did you find my thread (for future reference)
    03-17-2011 05:24 PM
  6. big9erfan's Avatar
    I try to visit all the forums, that's how I saw yours =P
    03-17-2011 05:53 PM
  7. hpcomputergeek's Avatar
    Try using RecBoot. Look it up on Google. All you do is you connect your device and you click on "Exit Recovery Mode" . Have you tried jailbreaking yet? Try jailbreaking with sn0wbreeze beta. Also, have you tried putting it into DFU mode yet? Putting it into DFU mode might work. I have not had this problem before. If you can not find a solution on TiPb, try YouTube. No luck there either, you will have to call Apple Support. Or try putting this into recovery mode.
    03-18-2011 06:06 PM

Tags for this Thread