1. cinco312's Avatar
    I wiped it and now restoring from a backup. Hope this will work. I can't believe all this trouble for an update.
    10-12-2011 06:54 PM
  2. anneemonster's Avatar
    You guys should both try unplugging your phone from the computer and then hold the sleep/wake button and home button and wait until you see the Apple logo and then let go. Let me know if that works.
    i didn't work for me. thanks though.
    10-12-2011 06:56 PM
  3. elpablo's Avatar
    i didn't work for me. thanks though.
    Keep trying it took me a few goes to get it to work
    10-12-2011 06:58 PM
  4. anneemonster's Avatar
    [QUOTE=elpablo;1778477]Keep trying it took me a few goes to get it to work[/QUOTE

    it doesn't need to be connected to itunes does it? just hold home and wake buttons together until the apple logo and let go?
    10-12-2011 07:00 PM
  5. specialeffectskate's Avatar
    Try number 10.... Hour number 2.
    10-12-2011 07:00 PM
  6. elpablo's Avatar
    Keep trying it took me a few goes to get it to work[/QUOTE

    it doesn't need to be connected to itunes does it? just hold home and wake buttons together until the apple logo and let go?
    It works with mine while it's connected to iTunes... I go into the progress bar/spinning circle/apple logo loop every time the update fails now, but I can get it back to recovery mode every time with this method while plugged in.

    Still can't upgrade though Might give up until the morning
    10-12-2011 07:02 PM
  7. Infiniti7's Avatar
    apple said just wait. maybe tonight maybe tomorrow youll get it. the servers are slammed
    10-12-2011 07:03 PM
  8. EvilJack's Avatar
    This immediately fixed my 3194 error. Taken from TiPb user scruiD post in another thread:

    You have Error 3194?
    *** Check your hosts file (C:\windows\system32\drivers\etc\hosts) - edit with notepad.exe and check for gs.apple.com, if you have a valid finding set a # to the beginning of the line to make this inactive or remove it when you do not need (its a redirect for cydia, so when you want to jailbreak again and the redirected will stay the same keep it inactive, otherwise remove)
    10-12-2011 07:03 PM
  9. anneemonster's Avatar
    i was able to get it back into recovery. back to step one

    for anyone wondering how to do it:

    1. Ensure that iPhone is disconnected from your PC or laptop and power it off by holding the Sleep/Wake button. Wait for it to be turned off.

    2.This step is important. Press and hold the Home button while you reconnect iPhone to your PC or laptop using the USB cable. Keep the home button depressed until you see a pop up in iTunes saying that iPhone is in recovery mode. You can release the button at this moment.

    3.Click ok and follow the rest of the instructions. Please note that NO backup of iPhone will be done at this moment as in the case of normal restore. iTunes will then proceed to restore iPhone using your previous backups.
    10-12-2011 07:04 PM
  10. StylinProfilin's Avatar
    I just kept pushing the update/restore button. Im on IOS 5 now. yay
    10-12-2011 07:05 PM
  11. gmedel's Avatar
    I get as far as "Restoring firmware" then I get the 3200 error again. I've been at it for about 3 hours now. FML
    10-12-2011 07:05 PM
  12. arcurlyq's Avatar
    Same issue here. Received that warning at least three times now. Guessing it's a server issue.
    10-12-2011 07:05 PM
  13. BrindawithanI's Avatar
    I think it's just the luck of the draw kids. I tried 4 times and it took this last time.
    10-12-2011 07:07 PM
  14. diamonddialogue's Avatar
    Wait, is this only a fix for jail broken devices? I'm trying to find something that works so everyone can get rid of this error, but I would never tell someone to jailbreak if they wanted their device to work properly.
    10-12-2011 07:07 PM
  15. EvilJack's Avatar
    No it's not a jailbroken device. BUT my computer was used to jailbreak another device at one time. I suppose that is why that hosts entry was present.
    10-12-2011 07:08 PM
  16. LooNTooNs's Avatar
    OK!!!! I may have a solution!!!

    goto gs.apple.com

    Where does it take you? Mine went to Cydia!

    So I went to


    I opened the files "hosts" in notepad and put a # in front of the line gs.apple.com then clicked save

    So the line now reads

    # gs.apple.com

    rebooted and installed no problem!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    anneemonster likes this.
    10-12-2011 07:08 PM
  17. cinco312's Avatar
    I sure will. 52 minutes until restore is done. FML
    10-12-2011 07:08 PM
  18. anon(52425)'s Avatar
    Update finally went through. iOS 5 is NICE.
    10-12-2011 07:09 PM
  19. gmedel's Avatar
    Ahhhh, it just worked. I guess you just gotta keep at it or wait to try later. Good luck guys.
    10-12-2011 07:09 PM
  20. scsgoal's Avatar
    Just to hopefully keep the bizarre "fixes" to a minimum:

    I've captured the Http1.1 request that iTunes builds to send to gs.apple.com.

    Sending that request through Fiddler results in an approximatley 70% failure rate (where a response of "STATUS=100&MESSAGE=An internal error occurred." occurs 70% of the time versus a response of "STATUS=0&MESSAGE=SUCCESS&REQUEST_STRING=<?xml version="1.0" encoding="UTF-8" standalone="yes"?>" occuring approximatley 30% of the time. This is with the exact same request being posted to their server. It's just luck of the draw. As my luck would have it, I've tried about 20 times with no luck just yet.
    10-12-2011 07:13 PM
  21. elpablo's Avatar
    Has anyone had error 3173 and then have it work?
    10-12-2011 07:13 PM
  22. anneemonster's Avatar
    when it finally decides it wants to update, will it be kicked out of recovery mode?
    10-12-2011 07:14 PM
  23. LooNTooNs's Avatar
    Just poted this in another thread! Drove me nuts because I was trying to update my Ipad that was not Jailbroken.
    10-12-2011 07:15 PM
  24. anneemonster's Avatar
    same here. i'm just going to leave it recovery mode for now and communicate through facebook lol
    10-12-2011 07:16 PM
  25. gmedel's Avatar
    when it finally decides it wants to update, will it be kicked out of recovery mode?
    If you're getting that constant loop, you have to get it out of that loop by forcing it into DFU mode. Other than that, it'll pick up on it's own. It was a long cycle for me to get it out of the loop, enter DFU mode, try to install, FAIL, repeat. Until it worked.
    10-12-2011 07:16 PM
341 ... 7891011 ...