1. idkmybffjill's Avatar
    This immediately fixed my 3194 error. Taken from TiPb user scruiD post in another thread:

    You have Error 3194?
    *** Check your hosts file (C:\windows\system32\drivers\etc\hosts) - edit with notepad.exe and check for gs.apple.com, if you have a valid finding set a # to the beginning of the line to make this inactive or remove it when you do not need (its a redirect for cydia, so when you want to jailbreak again and the redirected will stay the same keep it inactive, otherwise remove)
    immediate fix. iOS 5 is beautiful.
    10-12-2011 08:24 PM
  2. KashSystems's Avatar
    simple solution for 3194 error, install update on different computer that does not have the gs.apple.com line in the host file, ill find out what i lost (if anything by doing this) though at this point as long as i have my contacts ill be content, i already miss being jb hopefully iOS5 will make up for that
    You can remove the line from your hosts file and restart.
    10-12-2011 08:24 PM
  3. KashSystems's Avatar
    Now I'm just getting the 3002 error. Anyone know how to fix that?
    is the same error as the 3200 error, apple's activation servers are slammed.
    pipemilo likes this.
    10-12-2011 08:27 PM
  4. cinco312's Avatar
    @Veronicaky What's your status? Everything working fine?
    10-12-2011 08:31 PM
  5. swampbaby's Avatar

    For some reason since my iPad 2 was successful at updating and if I turned my iPad on while attempting to update the iPhone...it'd screw something up.. oh well it only took 7 hours but I've finally gotten iOS 5 on both of my iDevices...thank goodness for OTA and delta updates..from now on!!! I think I'll put off updating my mom's iPad for a few days..
    pipemilo likes this.
    10-12-2011 08:38 PM
  6. swampbaby's Avatar
    Ok got the iPhone all set up with iOS 5....and when I went to restore all my previous settings (music, apps) so on so forth.... I got an error message saying that iTunes couldn't restore from the previous backup because the previous backup was corrupt...WTF? How was that possible?
    10-12-2011 08:44 PM
  7. diamonddialogue's Avatar
    Did you get all the way through the back up?
    10-12-2011 08:59 PM
  8. buggyman's Avatar
    my phone is still stuck in the turn on screen (for the last 5 hours). Itunes does not acknowledge my phone at all. I cant even turn it off. THIS SUCKS I called Apple and they were pretty much no help.
    10-12-2011 09:04 PM
  9. anneemonster's Avatar
    Are you getting the 3194 or 3200 error?
    i was getting 3194. i left for about an hour and i'm trying again now. about 60% through the restore so we'll see what happens....
    10-12-2011 09:05 PM
  10. anneemonster's Avatar
    FINALLY it worked. have the restore in progress on my phone now. guess it really did need some time.

    i need to be more patient. lesson learned
    10-12-2011 09:09 PM
  11. quarters's Avatar
    got updated! Eroor after error, but lost all my contacts
    10-12-2011 09:12 PM
  12. buggyman's Avatar
    how do I do anything though if my phone is stuck in startup and the Itunes does not show my phone?
    10-12-2011 09:13 PM
  13. phreddyl's Avatar
    Right now it says it's restoring my apps. Taking awhile but seems to be moving. Are the error messages people are getting before or after? Not sure if I still have an evening of headaches ahead of me.
    10-12-2011 09:16 PM
  14. paul-c's Avatar
    Still stuck in limbo. It's going to be a long night.
    10-12-2011 09:26 PM
  15. dragonsgoalie's Avatar
    Finally got it!!
    Had to disable antivirus.

    It said restoring apps, for a very long time, I got impatient and unplugged it, and got an error message, it was restoring, just very slow, been over an hourand half now, still going...
    10-12-2011 09:26 PM
  16. mitchdisaster's Avatar
    kept getting errors, probably something like 15 times. I switched the USB port that the iPhone was plugged into and it worked the first time.
    10-12-2011 09:29 PM
  17. RockoBillyPDX's Avatar
    OK updated finally, through the restore option.

    These are the things I heard and did:

    - update I-tunes before you upgrade to OS5
    - backup phone before upgrading OS5
    - Switch USB outlets/ports
    - Update windows software
    - telnet "Ping gs.apple.com" to see if the connection was working, if not:
    Also there could be an overwhelming amount of users to the update sever depending upon the "data loss" report on ping when you ping the server. If no loss, then check your computer hosts file for a block of gs.apple.com. (path is C:\Windows\System32\drivers\etc) on windows. If still no able to connect to it, turn off any firewall or security software running on your computer.
    10-12-2011 09:33 PM
  18. cinco312's Avatar
    I finally got everything working!!! Did it through the restore process. Now I'm syncing my apps and then I'm finally finished. Only took me close to nine friggin' hours.
    10-12-2011 09:45 PM
  19. cinco312's Avatar
    The camera icon isn't on the lock screen? Weird.
    10-12-2011 09:49 PM
  20. anneemonster's Avatar
    The camera icon isn't on the lock screen? Weird.
    double click the home button
    cinco312 likes this.
    10-12-2011 09:54 PM
  21. cinco312's Avatar
    double click the home button
    Thank you!!!
    10-12-2011 09:59 PM
  22. cinco312's Avatar
    Thanks! Are you still having problems?
    10-12-2011 10:01 PM
  23. anneemonster's Avatar
    Thank you!!!
    You are very welcome!
    10-12-2011 10:02 PM
  24. cgarside15's Avatar
    I've been trying to install IOS 5 for 3 F*ucking hours. This is ridiculous. I've tried to install it on my ipod touch 4 on three different computers. All of them have gotten errors. I've tried all of them at least three times. Apparently it isn't apple's servers that's giving me these errors though. Instead, it's Apple's ****ty job at making an application update. I tried to update to itunes 10.5 on my pc (64) bit and guess what happened? The f*ucking installer froze during the last motherf*ucking second of the update. On my second computer, (very old 32 bit pc) my ipod refused to update to IOS 5 and said cannot connect to apple right now. On my 64 bit mac I do not have admin privalages to install itunes. If anybody can help me that would be great, but as of this point, Itunes sucks and i'm selling my ipod.
    10-12-2011 10:20 PM
  25. dixie dregs's Avatar
    IPhone 4 started update at 2:00 pm EST took aproxx 50 minutes update no problem.
    IPad 2 Started Update 5:00 PM EST took 5 hrs completed with the error -5000 and if I continue I will loose all of my information..Well of course after waiting 5 hrs. I hit continue.. Well it then I gave me a choice of setting up a new Ipad or from my last back up this afternoon. I chose back up. It went through the restore process.. I thought that I would have to start from the beggining and reload IO5

    Well to my suprise when it rebooted it had the new OS but no my apps. But to my suprise again all my apps were now in the cloud..? so I had to just reinstall them... I found them all under the purchased in the App program
    cinco312 likes this.
    10-12-2011 10:20 PM
341 ... 1011121314