1. kingoftowns's Avatar
    hello everyone I need some help. I have an iPhone 3GS with firmware 3.1.2 and it is jailbroken, however it is currently frozen at the startup screen with the apple logo. (not connect to iTunes mode) and I am not sure what to do.

    I tried putting the phone in DFU mode, creating a custom 3.1.3 firmware and restoring (using Shift+Restore) but everytime it fails with error 1600.

    the battery completely discharged and now it is again at the apple logo and stuck. I know it is not running 3.1.3 and the new baseband but I want to fix this without upgrading to baseband 5.12.

    I want to know if anyone has experienced anything similar and whether I can successfully get my iPhone up and running without upgrading the baseband.

    as long as its not on baseband 5.12 i should be able to restore using a custom IPSW of 3.1.3 right?

    03-15-2010 01:02 PM
  2. Raeki's Avatar
    Hmmm twice I had a problem, in the middle of the night it would suddenly turn off and when I tried to turn it back on it was stuck at the logo. I couldn't even put it in DFU or Restore mode

    Luckily both times I just turned it off and the next morning I tried and it worked again
    03-15-2010 03:44 PM
  3. kingoftowns's Avatar
    yeah thats not happening here, it has been on for 16 hours at the apple logo
    03-15-2010 04:23 PM