1. Van Nguyen3's Avatar
    my phone(4S) is also unable to join the network after I upgraded to ios 7.0.3. I have tried to reset the network, reset all setting, turn on/off my router and my phone. But it doesn't work. I am very dissapointed now. Any help, any advices? Thank you.
    10-29-2013 07:18 PM
  2. rosmerye's Avatar
    I have a problem just like you before.. so how you solve it ???
    03-02-2014 12:06 PM
  3. cinematicme's Avatar
    Is your wifi toggle greyed out?

    If it's greyed out it's a hardware problem , I work on apple devices all day and when we come across this issue at work, not even hardware component replacements fix it

    Sent from my iPhone using Tapatalk
    03-02-2014 12:13 PM
  4. Victoria Cavazos's Avatar
    i have an ipod 5th generation, and the internet was working fine on all devices such as my computer laptop my siblings phones and my sisters ipod which is a 4th generation, while i was using my ipod the internet stopped working this usually happens alot and it usually always comes back if you refresh safari? so i tried that and i thought it was that problem so i turned on my computer and everything seemed fine google was on and my siblings were using the wifi perfectly expect my ipod? i checked settings and my ipod seemed to have logged me out of my internet network and wont seem to let me back in i tried almost everything like reseting the network settings turning off my ipod typing in my wifi password slowly, when i type in my password it pops out saying "incorrect wifi password" then i click join a second time and it says "unable to join" idk what else to do???

    PLEASE HELP
    07-07-2014 06:50 PM
  5. Just_Me_D's Avatar
    i have an ipod 5th generation, and the internet was working fine on all devices such as my computer laptop my siblings phones and my sisters ipod which is a 4th generation, while i was using my ipod the internet stopped working this usually happens alot and it usually always comes back if you refresh safari? so i tried that and i thought it was that problem so i turned on my computer and everything seemed fine google was on and my siblings were using the wifi perfectly expect my ipod? i checked settings and my ipod seemed to have logged me out of my internet network and wont seem to let me back in i tried almost everything like reseting the network settings turning off my ipod typing in my wifi password slowly, when i type in my password it pops out saying "incorrect wifi password" then i click join a second time and it says "unable to join" idk what else to do???

    PLEASE HELP
    Check to see if you have enough spaces available in regard to issuing IP addresses in your Wi-Fi router's menu. If your IP address are dispensed manually, make sure that you and those who share the internet connection are not using the same IP address. If you have access restrictions via the router, make sure that your IP or MAC address is listed with the ones who have access. Finally, try resetting your network settings via your iPhone's settings (Settings - General -Reset - Reset Network Settings), but be sure to write down the Wi-Fi passcode first because you will need to re-enter it afterwards.
    07-07-2014 07:40 PM
  6. jdubb810's Avatar
    hi all. i know i'm a year late and a new ios system ahead of this original post. but i'm at work with my iphone 6 and it just wont connect to the wifi here. it'll connect everywhere else just fine except here. it accepts my password for the network but then just has the spinning wheel as its trying to actually connect to the network. doesn't say it fails or that it connects at all. and we've reset the router here at work, in addition, everyone else's phone connects just fine to our wifi. i've tried everything...resetting network settings, renewing the lease, forgetting the network, soft reset the phone...and nothing works. i dont think its a problem with our internet or wifi because everyone elses' works...wondering if anyone can help me here?
    10-04-2014 05:08 PM
31 12

Similar Threads

  1. Replies: 1
    Last Post: 08-17-2010, 08:29 PM
  2. Replies: 4
    Last Post: 11-27-2009, 04:24 PM
  3. Replies: 2
    Last Post: 11-01-2009, 05:28 PM
  4. iPhone wont let me send emails
    By rob90262 in forum iPhone 4
    Replies: 6
    Last Post: 08-11-2009, 04:21 PM
  5. my unlock and jailbreak still wont let me us Tmobile
    By tuckett14 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 10-29-2008, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD