1. iMore Question's Avatar
    It disappeared after the interruption in connection to broadband by Talktalk
    10-26-2015 01:57 PM
  2. Just_Me_D said: Best Answer

    I don't know, but if it has been turned off, you should be able to go to Settings→ General→ Keyboards and then enable the toggle next to "Predictive".
  3. Just_Me_D's Avatar
    I don't know, but if it has been turned off, you should be able to go to Settings→ General→ Keyboards and then enable the toggle next to "Predictive".
    10-26-2015 03:44 PM
  4. Jaguarr40's Avatar
    It disappeared after the interruption in connection to broadband by Talktalk
    Sometimes weird things happen like JustMeD mentioned that things get turned off for no reason. Check the settings and a reboot.
    10-26-2015 04:25 PM
  5. Rob Phillips's Avatar
    Also make sure that the grey predictive text bar hasn't been hidden from the keyboard. Swipe upward from the keyboard to show it again.
    10-26-2015 04:41 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-31-2015, 01:28 PM
  2. Replies: 1
    Last Post: 10-26-2015, 03:46 PM
  3. Replies: 1
    Last Post: 10-26-2015, 12:48 PM
  4. Apple reportedly piloting retail store program for off-site iPhone repairs
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-26-2015, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD