1. iMore Question's Avatar
    I have ios 10.3.1 and the videos wont play in the default player. In any website if i try to play any video the video wont play but if i move the cursor arround you can see the frames move but the video wont play. Ive tried on another iphone with ios 8.3 and the videos work fine. Please help
    06-11-2017 05:30 AM
  2. Rob Phillips's Avatar
    Welcome to iMore! Have you tried clearing your browser history and resetting? Reset your device by holding the power button and home button down (or volume down button on iPhone 7/7+) simultaneously until you see the Apple boot logo.
    That usually fixes the issue for me but if you’re still having a problem please join the forum and reply back within this thread.
    06-11-2017 06:09 AM

Similar Threads

  1. In between 2 MacBooks
    By Lambertoid in forum Apple MacBooks
    Replies: 18
    Last Post: 06-19-2017, 10:19 PM
  2. Here's how to find out what Microsoft has in store for gaming this year
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-10-2017, 04:10 PM
  3. How to buy the 10.5-inch iPad Pro in the U.S.
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-10-2017, 03:10 PM
  4. How to crush it in Splatoon 2 even if you haven't played the original
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-10-2017, 02:10 PM
  5. WWDC 2017 in review: The community evolves
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-10-2017, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD