1. iMore Question's Avatar
    After I updated my Ipad 3rd generation to the new IOS 8.1.2 (Was running the 8.1.1 before without any problem) Its sound just doesnt work. I tried everything, even reseting and formating everything without any result. I know that its not a problem with the speakers (Siri is working with sound) and no problem with the mute button (Im not that much of a newbie). And to add up, the volume control just vanished! Its nowhere to be found. The sound only works with headphones.

    P.S. After a utterly defeat, I turned off my device and went to bed. When I woke up I turned it back on and the sound was back. But sadly, after another regular reset (I had to), the problem was back. I tried the same thing again but with no sucess.
    12-22-2014 09:26 AM
  2. bamf-hacker's Avatar
    When you reset and formatted everything, did you set it up as a new device or restore from backup.

    If you restored from backup try to set the device up as new and see if the issue continues. If it does head to the Apple store for a genius bar appointment.
    12-22-2014 02:41 PM

Similar Threads

  1. Hero of Cubic: A brand new iOS game to draw your attention
    By yiwostudios in forum iPhone Apps & Games
    Replies: 3
    Last Post: 12-24-2014, 10:11 AM
  2. Replies: 1
    Last Post: 12-22-2014, 06:44 PM
  3. Downgrade iPad 4 with stock iOS 7.1.2 to 6.1.3
    By Shekhar Shashank Pant in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 12-22-2014, 02:30 PM
  4. Spot light search on my phone is not working. What to do now ?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2014, 08:00 AM
  5. How do I get Siri started
    By Jamie Anderson3 in forum iPhone
    Replies: 1
    Last Post: 12-22-2014, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD