1. iMore Question's Avatar
    So i have my phone semi untethered from geeksn0w and just today it stopped recognizing my iphone after i tried to boot it back up it just kept waiting for me to put it in dfu mode after it already was. so I figured i would try to completely untether my iphone with pangu and it would not reboot my iphone and it also didnt recognize my phone when it had came back on.

    restoring was always an option for me until i tried multiple times getting an error i also tried booting with redsn0w but it said error with shsh blobs but i dont know if thats because i had an unsupported ios

    My phone is stuck in the semi (i guess i would call it) state where it needs booted back up but is on. It is the Rev A from geeksn0w if that matters the ios is 7.1.1.

    If anyone could give me any information that could help that would be fantastic :S
    10-08-2014 11:49 PM
  2. Just_Me_D's Avatar
    While you're awaiting a response from a knowledgeable member of this forum, feel free to reach out to the Pangu team via the following link:

    Pangu Jailbreak Tool(Pangu.io)
    10-09-2014 10:13 AM
  3. Mizzy Moe's Avatar
    no one know how to fix it? sorry if bumping (if this even what is does) isnt allowed just really need my phone fixed. im wasting money on the phone bill and i cant even use it
    10-09-2014 06:20 PM

Similar Threads

  1. Unable too connect Bluetooth from iPhone 6 plus to mac
    By Sekelani Zwambila in forum iOS 8
    Replies: 35
    Last Post: 11-29-2016, 02:48 PM
  2. Replies: 2
    Last Post: 03-25-2015, 12:59 PM
  3. Replies: 1
    Last Post: 10-09-2014, 10:00 AM
  4. Replies: 2
    Last Post: 10-09-2014, 09:47 AM
  5. Zynga reboots Words With Friends for iPhone and iPad with more features
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 10-09-2014, 09:40 AM
LINK TO POST COPIED TO CLIPBOARD