1. iMore Question's Avatar
    Safari does not remember passwords even when you check "Remember me"
    12-08-2013 09:20 PM
  2. Just_Me_D's Avatar
    If you're using an iOS device running iOS 7, do the following:

    1. Go to Settings-Safari-Passwords & AutoFill
    2. Enable "Names & Passwords" and then enable "Always Allow"
    12-08-2013 09:24 PM

Similar Threads

  1. OS X Safari toolbar customization
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-08-2013, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD