1. brettferrell's Avatar
    I'm curious if anyone has success with this, I have the issue and I know my brother does as well.

    I have a Mini that's serving my iTunes movie collection over my LAN. The mini is on wired network, the movies are sourced from BluRay, so they're about 10Gb each, stored on a Pegasus2, which is Thunderbolt 2 capable, but the Mini is only capable of Thunderbolt 1 speeds.

    The Apple TV is also connected to wired LAN, Cat 5e cable, but via gigabit switches. When I start to play a movie, it starts streaming in right away, and buffering to the ATV and plays fine, but if I try to "rewind" at all, I lose the video (audio plays fine). When I watch movies rented from the Apple store, I can rewind and fast-forward just fine.

    I can't imagine there are many folks that have a more solid infrastructure setup, so I'm guessing this is just broken, but I thought I'd ask. To get the video back, I have to exit, restart playing from the beginning, and then fast-forward back to the place I lost video.

    Brett
    06-19-2014 01:42 PM
  2. acerace113's Avatar
    Have you tried connecting your mac and Apple TV to the same router/switch? I would try pausing the video then press play to see if the video start playing normal again. Another one I've tried and sometimes works is to rewind past a bit then fast forward a bit. It could be the video file is too large for the Apple TV to seek though properly. The Apple TV only has about 5-6 GB of cache to play with. And don't worry I've had problems streaming some videos to my Apple TV as well, I have my Apple TV connected via 5 ghz wireless n.


    Sent from my iPhone 5S or 5th gen iPod Touch (beta testing) using Tapatalk
    06-20-2014 08:29 AM
  3. AgentHeracles's Avatar
    Have you tried Cat6?
    06-25-2014 11:24 AM
  4. Samantha Atkins's Avatar
    Sometimes it won't rewind when playing a iTunes purchased streaming movie directly so I doubt it has anything much to do with Home Sharing as such. It is just Apple periodic crap quality.
    08-20-2014 01:42 AM
  5. gordol's Avatar
    I had a problem where streaming large(r) movies completely failed, the break point was somewhere between 1 and 2 gigabytes, IIRC (if you search the forum, you should find the thread I started on that). Turns out it was a hardware problem inside my PC - I installed a second internal drive on my Windows PC, and their was apparently something wrong with the connection. I had resolved the issue by swapping the drive cable and moving it to a different socket in the computer.
    08-21-2014 08:12 AM
  6. brettferrell's Avatar
    I think it is the ATV buffer size. I have replaced all of my switches which gigabit ones and now get gigabit speeds across the network, and it mostly works, but as I rip in full Bluray quality the files are 7-10 Gb, and I still occasionally have problems. I hope the new box has a lot more storage.
    06-20-2015 03:46 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-28-2014, 11:31 AM
  2. LinkedIn's Job Search for iPhone aims to find you a job from your iPhone
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-19-2014, 01:30 PM
  3. Do you have any tips for installing iOS 8 beta?
    By TheFallenTitan in forum iOS 8
    Replies: 2
    Last Post: 06-19-2014, 12:58 PM
  4. Replies: 0
    Last Post: 06-19-2014, 12:40 PM
  5. How to stream video from your Mac to your TV, with or without Apple TV
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 06-19-2014, 12:20 PM
LINK TO POST COPIED TO CLIPBOARD