Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    SprSynJn's Avatar
    iMore Pro

    578 Posts

    Default 404 Not Found error

    I keep getting this error at random times when viewing the forums on Safari. Anything I can do to have it work correctly?
    Attached Thumbnails Attached Thumbnails 404 Not Found error-screen-shot-2014-04-19-16.35.43.png  
  2. #2  
    rayz336's Avatar
    iMore Elite

    2,665 Posts
    Global Posts
    3,066 Global Posts
    iOS Version

    Default Re: 404 Not Found error

    They may be working on the site at those times
  3. #3  

    Default Re: 404 Not Found error

    Been seeing the same message, might be working on site.
  4. #4  

    Default Re: 404 Not Found error

    It's not just Safari.
  5. #5  

    Default Re: 404 Not Found error

    Quote Originally Posted by iOS Gravity View Post
    It's not just Safari.
    I know, also tried chrome and the same message.

    Sent from my iPad using iMore Forums
  6. #6  
    James Falconer's Avatar
    Community Manager

    712 Posts
    Global Posts
    4,407 Global Posts

    Default Re: 404 Not Found error

    We had some technical gremlins to work out the last few days, should be better now!

Similar Threads

  1. Wallpaper will not stick
    By SprSynJn in forum iMac
    Replies: 5
    Last Post: 10-16-2014, 09:04 PM
  2. Replies: 8
    Last Post: 04-22-2014, 08:39 PM
  3. Replies: 7
    Last Post: 04-19-2014, 10:09 AM

Posting Permissions