Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread AuthorThread Author   #1  
    TiNuts's Avatar
    iMore Intermediate

    151 Posts
    Global Posts
    220 Global Posts

    Default I screwed my new ipad

    EDIT: Not sure what I did different than the other 100 times I've tried to restore, but it finally agreed to restore. Whew!


    Ok, so I got a new ipad today as a warranty replacement. Of course when I restored it on itunes it updated it 4.3.5. So I tried to downgrade back down to 4.3.3 so I could rejailbreak it, but somewhere, something went wrong.

    Now, it's stuck in restore mode and itunes refuses to restore it to any firmware giving me the 3194 error regardless of fw version I try.

    Any ideas?

    Thank you.
    Last edited by TiNuts; 10-04-2011 at 11:40 PM.
  2. #2  
    iRandom's Avatar
    iPhone Intermediate

    234 Posts


    Glad to hear that you got it working!
  3. #3  
    korp#IM's Avatar
    iPhone Intermediate

    199 Posts
    Global Posts
    877 Global Posts


    Glad to see you got it back up and running.

Posting Permissions