1. Oscar Atlas's Avatar
    I wanted to downgrade to IOS 6.1.3 but iTunes prevents me from doing so (error 3194). I've tried everything! editing the "host file", disabling firewall/anti-virus, trying it on another computer, nothing works! I still get error 3194! I've come across tinyumbrella, something that might be a solution to error 3194 but it doesn't even seem to work, what should I do?

    How can I get tinyumbrella to work (error 3194)?-capture.png

    iPad 2, IOS 9.3.2
    06-14-2016 06:38 PM
  2. kch50428's Avatar
    You can't downgrade as Apple stopped signing below 9.3.2
    06-15-2016 11:51 AM
  3. iOS Gravity's Avatar
    You used to be able to use tools like that to downgrade in iOS 5 and below, but they don't work past those versions. And a jailbreak doesn't seem to be coming out anytime soon. After the iOS 8 update many jailbreaking started to not be as popular as it once was, so a bunch of the groups stopped developing jailbreaks. The Pangu and Taig teams seem to be taking their time, but a jailbreaking for iOS 10 is more likely than iOS 9.3 seeing as how they didn't even care about iOS 8.4.
    06-15-2016 01:52 PM
  4. 3cit's Avatar
    iPad 2 is an a4 device... Downgrades and jailbreaks for life so long as you have blobs
    06-15-2016 08:28 PM
  5. Peligro911's Avatar
    iPad 2 is an a4 device... Downgrades and jailbreaks for life so long as you have blobs
    Oh I remember the blobs
    06-16-2016 01:28 AM
  6. fabio984's Avatar
    I'm stuck with 9.3.2 too. Want to jailbreak for the first time. I think I must wait for a jailbreak for 9.3.2...
    07-19-2016 10:28 AM

Similar Threads

  1. Replies: 6
    Last Post: 06-16-2016, 07:49 AM
  2. Replies: 1
    Last Post: 06-14-2016, 11:59 AM
  3. Why doesn't my phone alert me when I receive a text?
    By iMore Question in forum General Apple News & Discussion
    Replies: 2
    Last Post: 06-14-2016, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD