Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    hoosiercub's Avatar
    iPhone Nanite

    5 Posts
    Global Posts
    120 Global Posts

    Default iPad w/ 4.2.1 JB with Redsn0w.. no more wifi?

    Hi, I've had my 16GB iPad 3G since Christmas, jailbroken on day one with 4.2.1 and redsn0w's tethered jailbreak. At first I had issues getting the thing to stay connected to wifi network, which was a hassle but it could be a few days before it'd act up again.

    Now as of this morning, it just won't use said wifi network. The network is encrypted/protected. It connects just fine, and after a reboot/respring, it'll work for a second, then when I try to load another page, it tells me that the server has stopped responding and Safari's progress bar loads a bit and just sits there til the message pops up.

    The only thing that's changed is I decided to buy a month of AT&T service last night, just to see how EDGE speed was in my area, as there is NO 3G service around here. It sucked, but it wasn't too terrible for light web browsing, I turned off the cellular radio so it wouldn't decide to suck down my 250MBs of data in my sleep like it has been doing for iPhone users on AT&T. So cellular radio was back off, Wifi on and connected to my network just fine, and I went to be to awake to an iPad that won't let me use the internet. Its not Safari specific either, apps as well.

Posting Permissions