Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    macharborguy's Avatar
    iMore Intermediate

    380 Posts
    Global Posts
    381 Global Posts

    Default Strange Jailbreak Behavior

    Last night I was using my iPhone 4 fine, but i ran out of power. I plugged it in and allowed it to charge back up.

    When I went back to using it, all of the apps (non-SpringBoard) would load full screen but them immediately shrink down to 1/4th the size of the screen and display on the upper left side of the screen. Almost like an anti-retina.

    The problem is, the touch controls are still treated as being full screen controls, but ONLY within the 1/4 sized area. Any attempts to control the app outside of the upper left quarter of the screen fail. This basically makes Cydia useless now since I cannot even click the "Changes" icon to look for updates.

    Has anyone run into this issue before? I am running iOS 4.1 (8B117)

    PS: A reboot has no effect, nor does a respring. The SBSettings "settings" screens also shrink down, making it impossible to disable any jailbreak apps and features (plus the on/off switches are on the right hand side anyway, and I can only tap items that "can" appear in the upper left side of the screen.

    UPDATE: I was able to get into Activator and set up an action for MS's "Safe Mode", and the apps work fine now. I went into Cydia to see if any updates would fix the issue, but they did not. I will now uninstall app after app until i find the one at fault. I have an idea of what it might be, but its trial and error right now.

    UPDATE and SOLUTION: Well that was easy. Retinasizer was at fault. I uninstalled it and everything is working properly again.
    Last edited by macharborguy; 11-24-2010 at 07:54 AM.
    Mustang5Oh likes this.
  2. #2  
    farbod21's Avatar
    TiPb Jailbreak Genius

    906 Posts
    Global Posts
    909 Global Posts


    Thanks for posting the solution. I have retinasizer installed as well... Havent had that problem, but if I do Ill know what to do.

Posting Permissions