Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread AuthorThread Author   #1  
    MustangLife's Avatar
    iMore Expert

    775 Posts

    Default Iphone turned off automatically and took 10 minutes to power back on

    I was driving back to my office and got a pop up message on my phone saying disk space was used up....... along those lines. The phone was locked so as soon as I clicked to home screen the message went away so didn't read it in full. About 5-10 minutes later I saw that my phone had powered off. I had around 20% battery with no programs runnings. Just phone was open. Mail, Ipod, everything I keep turned off. Plugged the phone into the usb on the computer and nothing. It wouldn't power on automatically or manually. Now after about 10 minutes of charge the phone finally powered on and battery is reading 32%.

    I haven't downloaded or installed anything new in a good while either and nothing in my built in ipod.

    In the Cydia storage its showing 14.3 G of free space and System is showing 35.3% of free space.

    Any help or opinions is appreciated

  2. #2  
    LVCIFER's Avatar
    iPhone Specialist

    1,394 Posts
    Global Posts
    1,397 Global Posts


    That EXACT SAME THING happened to me last night, except that I wasn't quite as lucky as you.

    I left my iPhone on, trying to restart it for over a half hour. I did this three times.

    So, PISSED OFF TO ALL HELL because I lost A LOT of photos and videos I've shot recently, I put my phone in dfu mode, pointed my servers to saurik's servers, used sn0wbreeze to cook up a custom 3.1.3 firmware, and loaded that ***** it.

    After three attempts to get it working, it finally went through. It fixed a lot of problems I was having, but gave me a big new one.

    Luckily, I was on a 3G[s] with the old bootrom so this was all possible, but if not, I would have had to restore to stock 3.1.3.

    Not that it matters, because I had to start downloading a years worth of tweaks and settings by memory all over again.

    And immediately before that, I got the same messages as you did about no harddrive space.

    I wonder what's up. Did you use thr "Fake 3.1.3"?

Posting Permissions