1. Ledsteplin's Avatar
    Yup.
    Why not turn them off?
    05-23-2016 08:18 PM
  2. robertk328's Avatar
    Why not turn them off?
    I turn them off each time but now and then I forget. Just depends whether I see the bell or not.
    05-23-2016 08:24 PM
  3. Ledsteplin's Avatar
    I turn them off each time but now and then I forget. Just depends whether I see the bell or not.
    I mean turn them off in the iMore Settings. It's in the General Settings :
    05-23-2016 08:50 PM
  4. robertk328's Avatar
    I didn't see where to do that but did find another setting that mentioned subscribing. We will see what happens!
    05-23-2016 08:58 PM
  5. Rob Phillips's Avatar
    I mean turn them off in the iMore Settings. It's in the General Settings :
    http://uploads.tapatalk-cdn.com/2016...40acdc56ad.jpg
    I have that set to Do not subscribe and I'm still getting the annoying notifications. Really irritating.
    05-23-2016 09:28 PM
  6. Ledsteplin's Avatar
    I have that set to Do not subscribe and I'm still getting the annoying notifications. Really irritating.
    Find "Manage your follows" and set as desired.

    05-23-2016 10:28 PM
  7. Rob Phillips's Avatar
    Find "Manage your follows" and set as desired.

    http://uploads.tapatalk-cdn.com/2016...49a9f20dd5.jpg
    This is mine:

    If I scroll down it shows I'm subscribed to a mile long list of individual threads. Not sure how they got there.
    05-23-2016 10:41 PM
  8. Ledsteplin's Avatar
    This is mine:
    http://uploads.tapatalk-cdn.com/2016...f6cfb4e8cd.jpg
    If I scroll down it shows I'm subscribed to a mile long list of individual threads. Not sure how they got there.
    http://uploads.tapatalk-cdn.com/2016...3b5af53430.jpg
    Tap on the "instant email" and disable mail for comments and forums.
    05-23-2016 11:15 PM
  9. Just_Me_D's Avatar
    Is anyone having an issue with the app, v5.7.2 (1120), crashing when selecting a link? This is occurring on my 9.7" iPad Pro (Wi-Fi + Cellular model). It is not occurring on my iPhone 6S Plus. I'm not concerned about it, and a mere reboot may fix the problem, but I was just interested to know if anyone else was having the same issue.

    UPDATE: Yep, a reboot took care of it...
    Last edited by Just_Me_D; 06-03-2016 at 07:20 AM.
    06-03-2016 07:08 AM
  10. Ledsteplin's Avatar
    06-03-2016 09:01 AM
  11. Ledsteplin's Avatar
    New update does not work at all!! Do not update. I'm on my old IPhone 5. Something went wrong this time. Lol
    06-12-2016 11:17 AM
  12. Morac's Avatar
    New update does not work at all!! Do not update. I'm on my old IPhone 5. Something went wrong this time. Lol
    Working fine for me in my iPhone 6s Plus and iPad Air 2.
    06-12-2016 11:47 AM
  13. Rob Phillips's Avatar
    Working just fine here, Keith. Must be your beat up phone.
    06-12-2016 11:48 AM
  14. Ledsteplin's Avatar
    Probably cache excess. Reinstall worked.
    06-12-2016 12:29 PM
  15. Ledsteplin's Avatar
    It worked briefly, but quit again. Back on the 5.
    06-12-2016 12:33 PM
  16. Ledsteplin's Avatar
    I installed a second time, but no go.??
    06-12-2016 12:39 PM
  17. randally's Avatar
    New update does not work at all!! Do not update. I'm on my old IPhone 5. Something went wrong this time. Lol
    Updates since 6.0.0 (1359-1361) have not worked at all for me. iPhone 6s w/64G
    When I launch it, only the "Home" screen comes up and it won't accept any input (taps). It is just frozen.
    I have deleted and reinstalled today (1361). When I launched it, it opened to the login screen. I was able to login, but then it froze on the "Home" screen again. It is very aggravating. I use it for a forum I moderate on, but obviously cannot right now. Going to the forum through Safari on the iPhone is ridiculous as the site is not responsive (sensitive to screen size).

    Grrrrr
    06-14-2016 12:54 PM
  18. Ledsteplin's Avatar
    Updates since 6.0.0 (1359-1361) have not worked at all for me. iPhone 6s w/64G
    When I launch it, only the "Home" screen comes up and it won't accept any input (taps). It is just frozen.
    I have deleted and reinstalled today (1361). When I launched it, it opened to the login screen. I was able to login, but then it froze on the "Home" screen again. It is very aggravating. I use it for a forum I moderate on, but obviously cannot right now. Going to the forum through Safari on the iPhone is ridiculous as the site is not responsive (sensitive to screen size).

    Grrrrr
    He's working on it. 1361 was done for me to test. Didn't work though. I'm using the app store version for now. It's fine.
    06-14-2016 01:53 PM
  19. dictoresno's Avatar
    Ooof the newest update tonight, 1377, just randomly gave me 50+ unread forum and PM notifications. I had to mark all as read so I didn't have to sift through them. I remember seeing this bug a bunch of builds back. Resurfaced a bunch of old messages or threads and marked them unread.
    06-16-2016 11:46 PM
  20. Ledsteplin's Avatar
    It's working though! No freezes!
    06-17-2016 12:11 AM
  21. randally's Avatar
    Build 1378 and I can finally see the forums again!!
    06-19-2016 06:09 PM
  22. Just_Me_D's Avatar
    Is anyone using the latest official Tapatalk version (v6.0) dated July 4, 2016? If so, does it still auto-subscribe to a thread when you reply?
    07-05-2016 06:27 PM
  23. Just_Me_D's Avatar
    I went ahead and installed it. So far so good, thankfully...
    07-05-2016 08:59 PM
  24. ladyc0524's Avatar
    Is anyone using the latest official Tapatalk version (v6.0) dated July 4, 2016? If so, does it still auto-subscribe to a thread when you reply?
    I haven't experienced this since updating
    Just_Me_D likes this.
    07-05-2016 09:01 PM
  25. Just_Me_D's Avatar
    I haven't experienced this since updating
    Okay, great, and thank you...
    ladyc0524 likes this.
    07-05-2016 09:01 PM
1,982 ... 7374757677 ...

Similar Threads

  1. BBM for iPhone updates with new look, group stickers, and more
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 12-31-2014, 02:50 PM
  2. Replies: 1
    Last Post: 12-29-2014, 07:04 PM
  3. Why do I have no storage space for the new software updates?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 04:21 PM
  4. Why isn't my photo stream updating from my phone?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 03:07 PM
  5. If I lose wifi during an update will the progress be lost?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2014, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD