Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    iMore Question
    iMore Question's Avatar

    Default iPhone 5 Restoration Graphical Issues


    This was a series of post's made by me on the Apple offical website.

    I included the previous events leading up to the main problem down below. Feel free to skip all of it as it's just restoring errors and it eventually restored. There is just one main problem. Thanks!
    I own an iPhone 5, GSM.

    For some reason, it refuses to restore.

    I'd plug it into iTunes and it gives me the connect to iTunes screen. It gives me the option to restore or update. I wish to restore it so I click restore.

    All seems fine, it begins to download the firmware. But the iPhone will disconnect and reconnect multiple times whilst it's downloading. I'd say about 5-10 minutes apart.

    When the restore part of the process comes, it will go through all it's genuine disconnect reconnect stuff, the apple logo with the loading bar comes up and it then says error 14.

    Update: Restore Attempt #2, little progress was made. The first whitebar filled completely, it disconnected, reconnected and showed another apple logo with the white bar. It completed, I was greeted with a vibration and the white "hello" screen in different languages, itunes did it's whole welcome to new iphone stuff blah blah blah, I got through to the apple id sign in page. I input my credentials and it said that it couldn't connect to the server, I tried the other way that involved iCloud that it gave me and all the stuff. But none worked. I tried restarting my iPhone, it got into a little bit of a reboot loop which I thought was weird but eventually turned back onto the same "Hello" screen. I was able to log in and has worked since.

    Everything works, until my bill gets repayed I have to use facetime audio which is working fine and all. But I have noticed that it is getting very hot. Like right now if I was to place it on my knee it would be very uncomfortable. But just leaving it locked seems fine. I think the issue may be is that it had stayed plugged in for a long time and had a full charge by the time it had restored. And maybe it just got hot because the battery was becoming full. Should I be worried?

    Also, little question. As of posting this on the 24/11/15 [I'm aussie, different times]. Is iOS 9.1 the latest version or just the latest version for an iPhone 5?

    And now I am back to the main reason why I did this whole restore that took more than a year to eventually complete. The iPhone will randomly fade, showing a blue and black screen with some icons showing. Sometimes it's just black bars. Blue bars. Just a mixure of patterns. It then proceeds to reboot. Sometimes it will get stuck in a loop and it seems the way to get it out is to hold the power and sleep until it turns off, then proceed to turn it back on. This has only happened once since the restore and that was because I was trying to close the music app from the multi task double home button click screen. It had got stuck in a loop and got in a loop. I just did what I did above and it seems to be working.

    Update: I was listening to iTunes radio, it was working until Madonna came on. No wonder it shut. No buttons would work and nothing would be moving except for the music duration bar. The music duration was frozen, everything. It then faded black then a yellowey vomit color and then off. No loop. But it took a few attempts to turn it back on. Ended up holding the home and lock button for a few seconds and it turned back on. Then turned off during boot up, then proceeded to reboot it's self. Then went black with white bars. And just got in a loop. I turned it off using the home and power button, waited a few seconds then turned it on using the lock button. It it again but then proceeded to reboot successfully. When it got to the lock screen I noticed this flickering in the background. But all worked normal for the most part. Going into a fullsized app with a white background like Settings stopped the flickering until I returned to the home screen. Lowering the brightness right down had also stopped the flickering but it's annoying having to have the brightness level down.

    It seems that iTunes radio may be the problem, because when I was trying to close the music app I was using iTunes radio.

    Please help.

    I turned on auto brightness out of curiosity and it brought the brightness level to about half way. There was a small amount of flickering but hardly noticeable.

    The device then turned the display off because I hadn't been using it. Out of curiosity I turned the brightness up to full and the flickering had stopped! But will it stay stopped? I'm not sure.

    Using the music app so far, seems fine. Listening to iTunes radio. All is well.

    At this point your probably asking what do you want help with then?

    The rebooting. It is still doing it. I'm not sure if the iTunes Radio is to blame. But we will see. Will update.
    Happened again. iTunes radio was being used. The songs kept pausing and I kept on playing, I just assumed it was buffering and dealt with it. I then put the phone in my pocket, grabbed a drink of water and low and behold, it had rebooted. And is currently in a loop.

    I got it out with the same step. Holding both buttons until it turns off. Waiting a few seconds. Turning it back on with the lock button. It's really starting to get to me. But what I found interesting was that there was no flickering. Perhaps a breakthrough has been made on that part?


    And it did it again. iTunes radio. Got through a good couple of songs. Stopped half way through one of them. Did the same. But this time, I couldn't turn it on with the lock button. I used both buttons and it turned on. Flicking on the top and bottom of the lock screen, in the middle. Went away when I turned the brightness down and then back up.

    I'm going to try playing music from Youtube and seeing what happens.


    I have been using it for a while now. Not using the music app. Just youtube, text, face time and 9gag. It went on 20% so I put it on power saver. All seemed good until maybe 10 minutes later when I rebooted and asked me to connect to itunes. I turned it off and turned it back on and it booted as normal.


    So I guess the Music App is the problem. Any suggestions?

    p.s i havent tested it with locally saved music, just itunes radio.

    it is working until tonight, I was using 9gag and i got a skype message so i tapped on it and it faded blue and shut off. If I try and turn it back on it will turn off again during boot.

    Please help.

    And now it is stuck in DFU mode. Can't get it out. I try to restore and it will just keep shutting down a few minutes after the first apple logo with the bar.

Similar Threads

  1. At what resolution will an iPhone only app run at on an iPad Pro?
    By iMore Question in forum iPad Pro (12.9-inch)
    Replies: 3
    Last Post: 11-25-2015, 03:26 PM
  2. Replies: 1
    Last Post: 11-24-2015, 02:28 PM
  3. iPhone 6s. Calls immediately go to answer mode.
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2015, 11:35 AM
  4. Why is my iPhone 5c not letting me delete take or save any photos
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-2015, 11:21 AM
  5. Grab a Seidio Spring Clip Holster for iPhone 6/6s today and save 50%
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 11-24-2015, 10:12 AM

Posting Permissions