Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread AuthorThread Author   #1  
    timtoggs's Avatar
    iPhone Newbie

    14 Posts

    Default Birthday Notifications in Calendar

    I don't want the birthday's to show up in my drop down notification window. So here's what I do:

    1.) Go to Calendar and click the button in the top left.
    2.) Scroll down and uncheck Birthdays

    It disappears from my calendar, but when I do the drop down window, it still shows up. And if I click the item from there, they all go back into my calendar.

    How do I fix this?

Posting Permissions