Welcome to the iMore Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread AuthorThread Author   #1  
    kilofoxtrot's Avatar
    iMore Specialist

    Posts
    1,189 Posts
    Global Posts
    2,563 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Exchange Contacts and Mail.app

    When ever I compose a new email with the email app, or come to think of it, share via email in a different app, the TO: FIELD will not except any input for about 5 seconds or so. I tap and tap on the TO: FIELD with no response. After about 5 sec, the field will finally allow me to add a contact.

    Just for grins.... I disable exchange contact sync in my settings and switched to iCloud contacts. The TO: FIELD was immediately available for input when composing and email or share.

    Is this the nature of exchange? or am I doing something wrong??
  2. #2  
    Just_Me_D's Avatar

    Posts
    40,541 Posts
    Global Posts
    40,798 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I suppose it is, but my delay is no more than a second and not the 5 seconds you're experiencing.
  3. #3  
    Massie's Avatar
    iMore Genius

    Posts
    5,064 Posts
    Global Posts
    5,069 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Definitely not Exchange, as I have multiple Exchange accounts configured and can fill that field as soon as the new email screen appears. (Mine is Exchange w/Gmail if that matters.)
  4. #4  
    Just_Me_D's Avatar

    Posts
    40,541 Posts
    Global Posts
    40,798 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Massie View Post
    Definitely not Exchange, as I have multiple Exchange accounts configured and can fill that field as soon as the new email screen appears. (Mine is Exchange w/Gmail if that matters.)
    I hear ya. I only keep my iCloud contact list on my devices and there is zero delay. After reading the OP's post, I enabled my Gmail contacts to be synced to my device just to test his claim. I did experience a 1 second delay, but nothing more. I didn't try my outlook.com account that I also have configured via exchange. Anyway, thanks for the reply and I hope you have a safe & Blessed Sunday.
  5. #5  
    Massie's Avatar
    iMore Genius

    Posts
    5,064 Posts
    Global Posts
    5,069 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Oops, I hadn't seen your reply when I submitted mine...the dangers of keeping lots of threads open in tabs is that you sometimes don't reply until 10 minutes after you open it!
  6. #6  
    leonvictor's Avatar
    iPhone Newbie

    Posts
    17 Posts
    Global Posts
    22 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: Exchange Contacts and Mail.app

    Go into system preferences and be sure contacts are checked for your exchange account. close address book, and when you reopen address book you will now be given an exchange option

Posting Permissions