1. DreamOutLoud65's Avatar
    I am getting not able to connect to the imap server when I go into my inbox. It tells me to check my account info in settings. I have twice.. I even deleted the account and reentered it. Could this just be a Gmail problem? I haven't seen anything about it on the internetz.

    Anyone have any suggestions?


    thanks,
    10-26-2011 08:58 AM
  2. polo2883's Avatar
    Why not setup the GMail account as an exchange account? I am having no problems at all.
    10-26-2011 09:10 AM
  3. tohamyn's Avatar
    Try setting up your GMail account on an exchange service. To do that, do the following:

    1. Choose Microsoft Exchange account in Mail, contacts, calendar.
    2. Enter in all your gmail account info but leave domain blank, hit next.
    3. A server field should show up, enter m.google.com, hit next.
    4. Choose what to sync and you're done!

    Try that since my gmail is working fine like that.
    DreamOutLoud65 likes this.
    10-26-2011 09:11 AM
  4. E Pow's Avatar
    I only use GMail as an exchange account. I dont like the way Google performs by itself on iPhone. Ever since Gmail became available thru exchange it's been perfect and flawless. I'm sure once you set it up thru exchange you will not only see a difference in Push mail but a huge difference in the way it performs.
    10-26-2011 09:14 AM
  5. DreamOutLoud65's Avatar
    so delete the gmail account and try using the exchange? Or can I modify the gmail account and just go in and change the server?
    10-26-2011 09:19 AM
  6. tohamyn's Avatar
    Delete gmail, st up a new exchange account.
    10-26-2011 09:23 AM
  7. stoneland's Avatar
    I never liked using Gmail as Exchange because of the whole "archiving" thing...I want my messages to delete, not be archived.
    10-26-2011 09:29 AM
  8. DreamOutLoud65's Avatar
    Try setting up your GMail account on an exchange service. To do that, do the following:

    1. Choose Microsoft Exchange account in Mail, contacts, calendar.
    2. Enter in all your gmail account info but leave domain blank, hit next.
    3. A server field should show up, enter m.google.com, hit next.
    4. Choose what to sync and you're done!

    Try that since my gmail is working fine like that.
    ok... deleted account set up exchange account and was added successfully.. Thanks so much guys!
    10-26-2011 09:31 AM
  9. DreamOutLoud65's Avatar
    ugh.. now it keeps giving me a pop up that my password is incorrect.. this day sucks.. Now what do I do?
    10-26-2011 09:45 AM
  10. DreamOutLoud65's Avatar
    Oh well, I'm back to the regular gmail account. thanks all anyways.. I keep getting the password incorrect with the exchange account..
    10-26-2011 09:52 AM
  11. Rockdog97's Avatar
    do you have any problems logging into Gmail from the web/computer using your password?
    10-26-2011 12:37 PM
  12. tohamyn's Avatar
    You might want to check your GMail settings and make sure you have IMAP and POP3 enabled.

    Go to GMail.com
    Once you login, click on the settings in the top right corner.
    Go to Forwarding/POP/IMAP
    Make sure IMAP is enabled
    Then click on save settings.

    When you're setting up your GMAIL as an exchange, make sure your login is your whole email, whatever@gmail.com and not just "whatever"

    Try that and see then if your password will work.
    10-26-2011 02:35 PM
  13. jayes's Avatar
    I periodically get that same error message - incorrect password - pop up and I'm only syncing my calendar and contacts. (I KNOW it's correct although I have been known to put it in and it pops up again that it is incorrect.) My gmail is automatically forwarded to my hotmail account.. a relic from my days of using Android where it wanted a gmail account for calendar reminders, but I did not want to have to check a second email account.

    I could never figure out what the message means since clicking cancel does nothing to inhibit either the calendar or my contact list from updating. It seems work seamlessly and thus I have not ventured into the icloud to back up contacts and calendars. Hope I won't be sorry one day.
    10-28-2011 12:50 PM
  14. asggold's Avatar
    Unfortunately, this is a known error you can find about 100 places on Google support boards. However, the bad part is that none of them have a fix for this issue that has been going on for years.

    For example, I can log into EVERY other location with the same password EXCEPT on the iPhone mail. I have tried all the suggestions and set up as both Exchange and as straight Google. The only time I have ever been able to fix the issue has been to change my password every 20-30 days. Yes, that is a real PITA but until people start pushing back on Google and moving to another mail server they will probably never fix it.
    11-06-2011 08:20 PM
  15. zachrose's Avatar
    yes, having same problem the last hour. pops up incorrect username or password. i can sign in on computer. guess i will give it a few hours and see if it resolves itself.
    11-10-2011 03:50 PM
LINK TO POST COPIED TO CLIPBOARD