1. iMore Question's Avatar
    I am completely logged out of iMessages on my iPad. If you click on the iMessage app, the app opens, my previous messages show for a second, then the sign in box appears. It asks for my Apple ID and Password. But around the edges, you can see my previous messages. You can read some of them, but I am signed out. How can I prevent this? Im using IOS 10, but it was the same in 9
    09-13-2016 02:06 PM
  2. Just_Me_D's Avatar
    Try one or both of the following:

    1. Go to Settings → General → Spotlight Search, and then disable the toggle next to "Messages".

    2. Restore your device, set it up as new and do not enable iMessages.

    Resetting all settings may be helpful.
    09-13-2016 05:55 PM

Similar Threads

  1. How Painful is turn in on ATT Next Upgrade Program?
    By Peter Rokkos in forum iPhone 7 Plus
    Replies: 4
    Last Post: 09-13-2016, 11:03 PM
  2. Replies: 1
    Last Post: 09-13-2016, 06:01 PM
  3. How do I turn data usage on and off on ipad pro
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 09-13-2016, 02:12 PM
  4. Can I still update to 9.3.3??
    By ToyMusha in forum iOS 9
    Replies: 3
    Last Post: 09-13-2016, 01:40 PM
  5. How to update from iOS 10 beta to the official release
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 09-13-2016, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD