1. iMore Question's Avatar
    need OS 10.7 or higher for our new printer - currently have 10.6.8 Wiling to upgrade but what aps will be incompatible
    12-21-2014 02:18 PM
  2. iEd's Avatar
    That's a broad question. What apps do you use? You'll have to find out which apps you use are compatible with whatever version of OSX you intend to use from the developer of those apps.


    Sent from my iPhone using Tapatalk
    12-21-2014 03:16 PM

Similar Threads

  1. Replies: 4
    Last Post: 05-15-2015, 04:35 PM
  2. Best app to waste time?
    By nmburns in forum iPhone 6
    Replies: 52
    Last Post: 01-03-2015, 10:41 AM
  3. iPad 2 not working
    By CrackOne in forum iPad 2
    Replies: 2
    Last Post: 12-21-2014, 01:48 PM
  4. Replies: 2
    Last Post: 12-21-2014, 01:03 PM
  5. How do I remove a wheater channel?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-21-2014, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD