1. mpham2's Avatar
    I have a ringtone that worked fine on my iphone 4 with IOS7. I cant get it to sync or play on my new 5S. Any ideas? The other 4 I have from the same site,day synced and play fine.
    10-07-2013 07:58 PM
  2. wbkm85's Avatar
    did you do it with a ringtone program?

    if its in iTunes, you might want to make sure it's checked / selected to sync
    10-08-2013 12:04 AM
  3. mpham2's Avatar
    I've tried selecting and deselecting numerous times. Also readded it to iTunes. It will play in iTunes and worked fine on my 4. Just won't transfer to 5S for some reason.
    10-09-2013 05:11 AM
  4. mpham2's Avatar
    Fixed it. I deleted all copies in iTunes and on the phone. Reinstalled into folder and added to iTunes. Performed sync and now it works.
    10-13-2013 08:40 PM
  5. Just_Me_D's Avatar
    Fixed it. I deleted all copies in iTunes and on the phone. Reinstalled into folder and added to iTunes. Performed sync and now it works.
    Thank you for the update, and I'm glad you got the issue resolved. Enjoy the rest of your weekend...
    10-13-2013 08:41 PM

Similar Threads

  1. Replies: 8
    Last Post: 11-09-2013, 10:01 PM
  2. How to hide facebook contacts on ios 7
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-07-2013, 11:52 AM
  3. I wonder if they have blutooth to hear on the TV, iphone music
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2013, 10:58 AM
  4. is my boot rom old or new
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-07-2013, 09:11 AM
LINK TO POST COPIED TO CLIPBOARD