1. xodarian's Avatar
    I've created my own ringtone, & synced it to my phone. It's main use was for a text tone, but it only appears under my ringtones. Can anyone tell me how I can get this ringtone to show up under my text tones?

    The problem can't be because it's to long. The tone is only one second long, if that. It's shortness is why I wanted it to be my text tone.

    Any advice would be very much appreiated!
    06-30-2012 12:52 PM
  2. pkcable's Avatar
    Can anyone help this fellow out? Perhaps this is an issue that requires a jailbreak?
    07-05-2012 07:33 AM
  3. Just_Me_D's Avatar
    When going to Settings-Sounds and then tapping 'Text Tones', you should see the same selection list as you would if you tapped 'Ringtones'.


    Just Me, D
    (iPhone 4S)
    07-05-2012 07:47 AM
  4. Massie's Avatar
    Exactly rightalthough it's listed in Ringtones you can still choose it as a text tone if you set it in Settings/Sounds/Text Tones.
    07-05-2012 08:39 AM
  5. pkcable's Avatar
    I KNEW my boys could help! I just hate to see questions go unanswered.
    07-05-2012 10:34 AM
  6. Eve MACken's Avatar
    Right ))
    07-16-2012 06:31 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD