1. kch50428's Avatar
    Verizon iPhone 5 update eliminates carrier data usage while connected to a Wifi Network | 9to5Mac

    Go to Settings>> General>> About>> then wait for a box to pop up prompting you about the carrier settings update... and say "yes"... then reboot the phone.

    After your iPhone restarts, tap Settings > General > About, then scroll down to Carrier and verify that “Verizon 13.1″ is displayed.
    09-30-2012 09:19 PM
  2. v1nn1e's Avatar
    I knew something was up! I couldn't believe how much data I was mysteriously eating up while at home on WiFi. Lame.
    09-30-2012 09:32 PM
  3. CG68's Avatar
    Mines already @ 13.1 so I guess I'm ok.
    09-30-2012 09:37 PM
  4. Peligro911's Avatar
    Mine was at 13.1 but still popped up the box

    Question is what is MSID? Mine is a phone number but not mine or any number thats on my acct
    09-30-2012 10:25 PM
  5. kch50428's Avatar
    Question is what is MSID? Mine is a phone number but not mine or any number thats on my acct
    It's a number CDMA systems use for billing.
    09-30-2012 10:30 PM
  6. Peligro911's Avatar
    It's a number CDMA systems use for billing.
    Interesting maybe my msid number is tied to someone elses account that is was no longer a customer so they had to issue a new one
    09-30-2012 10:42 PM
  7. Darth-gamer's Avatar
    I updated, but my unlimited data plan scoffed at the usage. xD
    09-30-2012 10:44 PM
  8. Peligro911's Avatar
    I updated, but my unlimited data plan scoffed at the usage. xD
    Mine too lol
    09-30-2012 11:01 PM
  9. allensize04's Avatar
    mine won't update. it says i have 13.0 but i don't get the popup <--nevermind i am an *****
    10-01-2012 09:58 AM
  10. kch50428's Avatar
    Verizon responds to data usage concerns on iPhone 5 while connected to Wi-Fi --
    “Apple has a fix that is being delivered to Verizon customers right on their iPhone 5. Verizon Wireless customers will not be charged for any unwarranted cellular data usage.”
    Heckler likes this.
    10-01-2012 10:23 AM
  11. kch50428's Avatar
    10-01-2012 01:10 PM
  12. Ringfinger's Avatar
    Got it covered!
    10-01-2012 02:59 PM
  13. trmoney24's Avatar
    Is anyone having a issue sending pictures through iMessage on Wi-Fi? Since I got the update, I can't send a picture through iMessage on Wi-Fi. When I try to send one, it acts like it is sending, but then gets stuck. if I switch to LTE, works fine. I tried restarting my phone, didn't help. All my other data usage is fine on Wi-Fi.
    10-01-2012 05:55 PM
  14. Peligro911's Avatar
    Is anyone having a issue sending pictures through iMessage on Wi-Fi? Since I got the update, I can't send a picture through iMessage on Wi-Fi. When I try to send one, it acts like it is sending, but then gets stuck. if I switch to LTE, works fine. I tried restarting my phone, didn't help. All my other data usage is fine on Wi-Fi.
    Comcast gateway ?
    10-02-2012 12:12 AM
  15. trmoney24's Avatar
    Comcast gateway ?
    I have a local provider, Hargray. Regardless it worked fine before. very strange...
    10-02-2012 05:08 PM
  16. Peligro911's Avatar
    I have a local provider, Hargray. Regardless it worked fine before. very strange...

    ---------- Post Merged at 09:08 PM ---------- Previous Post was at 09:08 PM ----------



    I have a local provider, Hargray. Regardless it worked fine before. very strange...
    Is it a gateway or do you use your own router ?
    10-02-2012 05:13 PM
  17. trmoney24's Avatar
    Is it a gateway or do you use your own router ?
    i believe it is a gateway, meaning it has its own wireless and routing capabilities. when i go into the setup of the cable modem, i see it has DCHP turned on and uses the range of 192.168.0.2 to 254. I connected a wireless router to it that uses the range 192.168.2.2 to 254, so that it won't interfere, but still having that issue.

    I have done something similar to a DSL modem before where I turned it into bridge mode and setup my router with all the login info, etc. Is that what you are inferring me to try with my cable modem? When i go into my cable modem settings, I don't see anything similar to what I did with a DSL line back in the days.
    10-03-2012 01:02 PM
  18. Peligro911's Avatar
    i believe it is a gateway, meaning it has its own wireless and routing capabilities. when i go into the setup of the cable modem, i see it has DCHP turned on and uses the range of 192.168.0.2 to 254. I connected a wireless router to it that uses the range 192.168.2.2 to 254, so that it won't interfere, but still having that issue.

    I have done something similar to a DSL modem before where I turned it into bridge mode and setup my router with all the login info, etc. Is that what you are inferring me to try with my cable modem? When i go into my cable modem settings, I don't see anything similar to what I did with a DSL line back in the days.
    Exactly bridge mode will open all ports to your new router currently without that enabled thats why your still getting blocked ... You have the new router setup correct it has to be on its own subnet if not like you said you will have conflict .. I would contact Comcast and have them show you how to bridge it or have them give you a Stand along cable modem for Internet ...if we knew what port was blocking it you could prob open It up on the gateway but this is only way I can think of since I don't have that info

    Also look for a setting that will allow your gateway to pass to the router like under firewall settings
    trmoney24 likes this.
    10-03-2012 03:28 PM
  19. trmoney24's Avatar
    Exactly bridge mode will open all ports to your new router currently without that enabled thats why your still getting blocked ... You have the new router setup correct it has to be on its own subnet if not like you said you will have conflict .. I would contact Comcast and have them show you how to bridge it or have them give you a Stand along cable modem for Internet ...if we knew what port was blocking it you could prob open It up on the gateway but this is only way I can think of since I don't have that info

    Also look for a setting that will allow your gateway to pass to the router like under firewall settings
    thanks again Peligro911. i looked at my router settings and didn't see the bridge option. i called hargray (my internet provider) and told them my situation and how i wanted to bridge it. they said that modem can't be bridged and that all ports are open as it is. he is going to escalate it to a higher level. i also gave him this documentation from apple's site about which ports they use. so hopefully he finds someone on his end that shows they are blocking one of those ports.

    Using FaceTime and iMessage behind a firewall
    10-04-2012 01:19 PM
  20. trmoney24's Avatar
    Peligro911, just giving you an update. The level 3 tech rep called and he said he has never gotten this complain on his network. He was on a separate network at his facility that simulated being connected to the same modem as mine and was able to send me a photo through iMessage. Then we bridged the cable modem at my place so that everything is handled through my wireless router. my internet and all still works fine, but i still can't send a picture through iMessage. Verizon also said they can't help cause its not their network. I guess Apple is the next step...
    10-04-2012 02:53 PM
  21. Peligro911's Avatar
    Peligro911, just giving you an update. The level 3 tech rep called and he said he has never gotten this complain on his network. He was on a separate network at his facility that simulated being connected to the same modem as mine and was able to send me a photo through iMessage. Then we bridged the cable modem at my place so that everything is handled through my wireless router. my internet and all still works fine, but i still can't send a picture through iMessage. Verizon also said they can't help cause its not their network. I guess Apple is the next step...
    My next guess would be a prob with your phone then .. Does anyone else in your house or friends in your house have these issues with iMessage ?
    10-04-2012 03:12 PM
  22. btiger1's Avatar
    I seem to be having this issue. My carrier shows as Verizon 14.2.
    I have not upgraded to IOS 7.0.3 as yet. Since there were so many complaints about !OS 7 I have been holding off.
    Could my issue with data overage be linked to not having updated to IOS 7??
    Thanks.
    11-04-2013 09:53 AM

Similar Threads

  1. Carrier settings update for the Verizon iPad available
    By hpcomputergeek in forum iPad 2
    Replies: 1
    Last Post: 04-14-2012, 10:33 AM
  2. Carrier Settings Update?
    By ptb127 in forum iPhone 4
    Replies: 2
    Last Post: 09-29-2011, 09:17 AM
  3. OK to update carrier settings with 3.1.2 Jailbreak?
    By ShawnTech1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 10
    Last Post: 02-16-2010, 10:41 PM
  4. Carrier Settings Update
    By Skywalker in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 03-04-2009, 03:36 PM
  5. Carrier Settings Update question
    By Skywalker in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 03-03-2009, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD