1. Infiniti7's Avatar
    has anyone else noticed lately that when you send a text message through verizon people are getting your messages sometimes hours later? also i seem to always be getting the exclamation point and my messages are always failing to send
    03-09-2012 09:44 PM
  2. Adawg1203's Avatar
    Nope and i am a serious texter. Generally, if your getting exclamation points it could mean one of two things. 1. your message did not go through or 2. The person your texting does not have a text message plan. It sounds to me you have an issue with your device. I would call technical suppport as they can tell you difinitively what's going on.
    03-09-2012 11:10 PM
  3. LSglock89's Avatar
    has anyone else noticed lately that when you send a text message through verizon people are getting your messages sometimes hours later? also i seem to always be getting the exclamation point and my messages are always failing to send
    My girlfriend is on US Cellular and I'm on VZW. We are constantly having problems of her either not receiving my texts until hours later, or not at all...and we also have problems with her texts never making it to me.

    I've chalked it up to her phone (its been nothing but problems BB Torch 9850/9860) and the US Cellular network...but maybe it is a VZW issue.

    Its been on going for months and months usually a couple times a week we actually have the problem.
    03-11-2012 12:31 AM
  4. Infiniti7's Avatar
    i dialed *228 and updated my towers and that seemed to fix my problem. haven't had once sine
    03-14-2012 02:19 PM
  5. Cleveland's Avatar
    It's prob a bb issue or a VZW issue - I'm starting to think VZW because I text a friend of mine in Houston and she never gets half of them and she has a droid ... Have no problems with anyone else I text lol
    03-16-2012 09:03 AM
  6. Kbeanie's Avatar
    has anyone else noticed lately that when you send a text message through verizon people are getting your messages sometimes hours later? also i seem to always be getting the exclamation point and my messages are always failing to send
    Yes I have it's really aggravating!
    08-19-2012 03:48 PM
  7. DaPhoneking's Avatar
    Yeah I definitely have been having those issues but I chalked it up to a phone problem but if other people have it as well might just be a Verizon issue itself.


    Sent from my iPhone using Tapatalk
    08-19-2012 05:31 PM
  8. Just_Me_D's Avatar
    Text messages and iMessages are being sent & received in a speedy manner in my section of the country and I, too, am on the Verizon network.


    Just Me, D
    (iPad)
    08-19-2012 05:39 PM
  9. tack's Avatar
    I have the problem sometimes to my wife's iPhone 4 from my 4S, both on Verizon.
    08-19-2012 07:47 PM
  10. DaPhoneking's Avatar
    Has it been confirmed by doing *228 fixes this as someone said before?


    Sent from my iPhone using Tapatalk
    08-19-2012 08:44 PM
  11. Just_Me_D's Avatar
    Has it been confirmed by doing *228 fixes this as someone said before?


    Sent from my iPhone using Tapatalk
    Dialing *228 and then selecting option 2 to update your roaming capabilities does appear to solve network related problems. It has for me in the past.
    08-19-2012 09:07 PM
LINK TO POST COPIED TO CLIPBOARD