1. St3ib's Avatar
    Anyone having problems with the facebook app loading the "most recent" page?

    I have an iPhone 4 verizon, and the app is not working properly. I have wifi available and has a good signal. Everything else done on the phone and wifi works just fine. its just that darn app!
    08-12-2011 08:07 AM
  2. Nanci's Avatar
    iPhone 3GS ATT fine on cell and wifi as of right now 1247.
    08-12-2011 12:47 PM
  3. Handlebars's Avatar
    The Facebook app is terrible.
    08-12-2011 01:53 PM
  4. safetytx's Avatar
    I have noticed Facebook acting weird lately. Constantly getting the reload error message. Im also on wifi. No other apps or problems.
    08-12-2011 02:00 PM
  5. rockerboy402's Avatar
    I have problems with the app sending messages or posting wall posts. Sometimes it'll tell me I have a new wall post and it won't show it, but that is rare. Other than that, not many problems out of it.
    08-12-2011 08:03 PM
  6. Seven77's Avatar
    If your Facebook gets stuck on loading the news feed go to your pc and go to your Facebook. Then go to Facebook for iPhones application page and completely remove it. Re-login to Facebook for iPhone. This fixed that issue for me.
    08-13-2011 12:43 AM
  7. iamjose's Avatar
    Does anyone one else have this white spot on their Facebook app?


    ---
    I am here: http://maps.google.com/maps?ll=34.101845,-118.105496
    - Sent from my iPhone using Tapatalk
    08-15-2011 11:33 PM
  8. BrindawithanI's Avatar
    Does anyone one else have this white spot on their Facebook app?
    I don't.
    08-15-2011 11:44 PM
  9. Peligro911's Avatar
    Does anyone one else have this white spot on their Facebook app?


    ---
    I am here: http://maps.google.com/maps?ll=34.101845,-118.105496
    - Sent from my iPhone using Tapatalk
    Have u tried killing the app ?
    08-15-2011 11:44 PM
  10. iamjose's Avatar
    Have u tried killing the app ?
    Jesus!!! It worked... Thanks! I'm stupid!


    ---
    I am here: http://maps.google.com/maps?ll=34.101700,-118.105559
    - Sent from my iPhone using Tapatalk
    08-16-2011 12:12 AM
  11. Peligro911's Avatar
    No problem
    08-16-2011 12:37 AM
LINK TO POST COPIED TO CLIPBOARD