Won't send attachments???

Jason Dymnicki

New member
Mar 5, 2013
1
0
0
Visit site
So... I have a PDF file that needs to be sent via email. The last time I ran into this problem, I had to print the file, scan it and send if from my PC laptop --from the SAME email, but from my PC. It's ridiculous. Had this iPad since January --my first-- and I'm terribly disappointed at what a grind it is to use --inflexible and convoluted. So here's what I've tried:

First of all, the three emails I have connected are all pre-supported by the iPad 4: Microsoft Exchange, Google, and Yahoo!. I have tried sending the attachment with both Gmail and Exchange from the iPad, and the device acts like, and makes the sound like, it has been sent, but when I check my SENT box in email, it is not there, and the recipients never get the email or the attachment.

The file is about 3-4MB, and I have sent files from my PC using Gmail and Exchange with no problem with files that size. I read a forum earlier that suggested that I change the settings, but my Gmail was already set with the recommended settings, so there was nothing to change. Exchange did not have the same settings even available.

I have also tried sending different files from Safari, and another PDF program, with the exact same results: they "appear" to send, but don't. Sending emails without attachments works just fine, by the way. I can reply, compose and even forward emails that have attachments. Please help. This is my income, and I'm about ready to drop this $600 video game off a cliff.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,770
644
113
Visit site
login to your email provider via the iPad's Safari browser and double-check to make sure that the .pdf wasn't sent. If Gmail, check both the Sent and All Mail folders. Also note that there was a report of a Gmail disruption about 16 hours ago, but everything is alleged to have been taken care of. That report can be found HERE.
 

PurpleHeart0629

New member
Jun 25, 2011
3
0
0
Visit site
I send emails and attachments using the iPad multiple times a day. Never had that issue. Could it be your connection? Try the Speedtest app and check your connection speed. Hope it helps.
 

Chase Isley

Well-known member
Mar 11, 2013
51
0
0
Visit site
Well, if it is happening on all three emails on the ipad, there has got to be a problem with the ipad... or the specific file itself possibly. Try deleting and re-adding your email accounts.
 

Trending Posts

Forum statistics

Threads
260,312
Messages
1,766,347
Members
441,236
Latest member
KristopherCR