Wont recognize sim??? (No bars)

Sledneck

Member
Jun 13, 2009
8
0
0
Visit site
After having issues with unlocking a phone that I had previously unlocked 3G using redsnow. I did a clean restore and install to have a new phone to put my daughters sim card into.
With the sim card installed it has no bars and does not detect carrier. But... there is 5 little dots where the bars should be.
Any ideas what could be wrong?
I did an unlock of the same phone when all of my info was stored on the phone, put her sim in my phone and it worked... Only after I did a fresh install did it not work.
Sim is coming from a working Iphone 2G. On ATT.
I did a clean restore via Itunes and then redsnow with my deactivated sim in.
Installed the sim and no bars. Reboot the phone and still nothing. Got my other daughters sim from her working Iphone 3G... again... Nothing.
I then did a clean restore via Itunes and then redsnow with no sim.
Installed her working sim and still the same condition.
Any ideas???
 

A. Yee

Member
Feb 6, 2009
14
0
0
Visit site
Hi,

Try the following:

1. Restore the iPhone again.
2. Use your daughters sim and make sure you activate the phone via iTunes.
3. After successful activation, you can jailbreak it.
4. After jailbreak, install redsn0w.
 

Sledneck

Member
Jun 13, 2009
8
0
0
Visit site
I should also say that, her iPhone 2g does not have a data plan.. AT&T allowed me to remove it. That is my reason for doing an unlock of the 3g. I don't want to pay for the data
 

Trending Posts

Members online

Forum statistics

Threads
261,066
Messages
1,769,404
Members
441,285
Latest member
krisgraver