Wifi login

Nellybelly333

Well-known member
Jan 20, 2009
386
1
0
Visit site
Ever since upgrading, when I try to login into my companies wifi it makes me complete the login page twice. It never gives me the option to auto fill either. Just sends me to the same page again. The only difference i have noticed is that the second page starts with https as opposed to just http. Any ideas?
 

cre8tivspirit

Well-known member
Dec 30, 2008
84
0
0
Visit site
I'm currently on the the phone with Apple support because my WiFi can't find any networks after it asked for my password. It didn't even connect me either. It's looking like I'm going to have to send my phone into Apple. The state capital of South Carolina doesn't have an Apple store. 2 hour drive on way to the closest one.

Great upgrade.
 

Nellybelly333

Well-known member
Jan 20, 2009
386
1
0
Visit site
Yeah... I love some of the new features, but in the long run it has made using my phone for the internet a lot less convenient. Let me know what they tell you, I would love to know what this is all about.
 

cre8tivspirit

Well-known member
Dec 30, 2008
84
0
0
Visit site
Well after talking with Apple for almost 2 hours trying everything short of doing yet another full restore, they asked me to try a couple of different WiFi networks. I tried the ATT hotspot at my local Starbucks and the free unsecured wireless network at my subdivisions pool. Couldn't connect to/or keep connection to any of them.

According to the product specialist, this may be an emerging software issue with 3.0. Since there aren't any Apple stores closer than 2 hours drive one way, they are setting up the mail-in repair order. I guess I'll be without my iPhone for a few days.
 

bruce.abbott

Active member
Jun 21, 2009
40
0
0
Visit site
This is kind of a dumb question but do you have cookies disabled on your phone? If you're logging in through a web page, perhaps it needs to store a cookie. Check settings/safari to see. The default setting for cookies is "From Visited".
 

Nellybelly333

Well-known member
Jan 20, 2009
386
1
0
Visit site
Just tried that... Same thing. Still making me redo the login in page. Something about the whole pop up login screen is doing this. I wish I could disable that screen and just sign in through the website like I always did.
 

Trending Posts

Members online

Forum statistics

Threads
260,280
Messages
1,766,185
Members
441,232
Latest member
Gokox