Wifi issues

Hot94Z28

Well-known member
Jul 13, 2011
324
2
18
Visit site
Has anyone else have issues with it connecting to wifi "slow"? Seemed fine the first day or so but lately it takes a bit before it connects sometimes I have to turn on/off wifi before it reconnects?
 

soogriff

Well-known member
Apr 21, 2012
52
0
0
Visit site
I've been having wifi issues lately. Maybe for the past few days. My husband swears it's our router, but my wifi connection on my laptop doesn't seem to have any connection issues.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Reboot the router I use to have to do this unroll I finally went and got a airport express now all is good


Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
 

nat750

Well-known member
Aug 3, 2009
72
0
0
Visit site
This wifi issue is a pain in the back side. My iPhone 5 is continually losing connection when all the iPads, iPods & iPhones I've had before have had no probs. The issue needs sorting ASAP.
 

03_CTD

Well-known member
Nov 17, 2012
101
0
0
Visit site
I have been having similar issues as well. Seems everything about wifi with 6.0.1 is slow for me. Slow to connect initially and slow to reconnect every time I wake the phone as it reverts to 3G/LTE as soon as the screen goes off.

Both my laptops and my PlayBook have no connection, speed or usage issues whatsoever. Two iPhone 5's will do absolutely nothing despite registering full wifi signal and being in close proximity to a router and the 4th gen touch won't even connect to wifi outside of 3' from the router and will not receive data even once connected.

This is with a brand new router as I previously thought my year old Linksys was the problem despite no issues with my other devices. So that's two routers and same results with both. Have also tried different router locations in my house along with various different settings and configurations.

I've given up on the iPod at this point and leave wifi off on my phones now. I have 6GB data plans and good LTE coverage at home so it will more than suffice. Worth noting however that my 4th gen iPod was rock solid until updated to 6.0.1. Simply crossing my fingers at this point and hoping a future update will solve the problems.

Sorry to hear about your issues OP but, you're certainly not alone!
 

Hot94Z28

Well-known member
Jul 13, 2011
324
2
18
Visit site
I didn't notice it so much on my 4 but had unlimited then. I have notice that my iPad has some issues with wifi so might be 6.0.1 but my iPhone 5 is real bad.
 

lauriep05

Well-known member
Oct 20, 2012
58
0
0
Visit site
Mine works fine, connects quickly and stays connected unless phone is unused for a long time and then it might drop. Unlike my iPad 3, however, when I come home each day, I have to manually connect it. The iPad connects itself as soon as it gets in range, and never drops the connection no matter how long it is idle.
 

jclisenby

Well-known member
Feb 2, 2012
1,369
7
0
Visit site
I'm not having any WiFi issues on my 5. Works flawlessly for me on most networks. The only problem I have is on my College's WiFi. I have issues with all devices on there though.
 

Garz

Retired Moderator
Mar 9, 2009
8,172
155
37
Visit site
Mine once in a blue moon doesn't connect back to wifi network but rare. Seems pretty good for me.
 

Peligro911

Well-known member
Jun 1, 2011
5,878
136
0
Visit site
Mine once in a blue moon doesn't connect back to wifi network but rare. Seems pretty good for me.

Mine was doing that but a reset of network settings and re logging in fixed it


Sent from my iPhone 5 from a galaxy far far away (in the USA ) using Tapatalk !
 

mmaheshwary

Member
Nov 19, 2012
10
0
0
Visit site
Hey guys, I am not having any problem staying connected, buti am definitely having speed issues. My old 3GS is giving me speeds of 6-7 Mbps down, but the new one is giving me 0.1 Mbps. Exact same ip addr and everything. Is anyone else facing this as well?
 

nat750

Well-known member
Aug 3, 2009
72
0
0
Visit site
My iPad 4 on 6.0.1 has no wifi issues, my iPhone 5 does. It's one of a few issues that need sorting in the next update ASAP.
 

gvndeb60

Well-known member
Dec 10, 2010
480
4
18
Visit site
After updating to 6.0.1 my wife's iPhone 5 had all kinds of wifi issues while mine did not. Reset network connections after the IOS update fixed it for her phone.


Sent from my iPad mini using Tapatalk
 

linsiris

Well-known member
Dec 3, 2012
696
0
0
Visit site
Well I've had some wi-fi issues since day 1 I have a 16GB black iPhone 5 running iOS 6.0.1. I've noticed the phone is "picky" when it comes to wi-fi, what I mean is that it won't detect all wi-fi signals nearby, only a few unlike my touch (on 6.0) and iPad 3 (on 5.1.1). If I put them side by side, iPhone would only detect 3 while the other devices would pick about 5 or 6. Sometimes it'd drop the connection. The thing is that I don't know if that'd be an iOS more than an iPhone problem (that's why I haven't upgraded my other devices), most of the time it'd work just fine. Am I alone here? :-/