Why did "subject" pop up above "iMessage" in the app messages?

Tartarus

Ambassador
Feb 20, 2014
17,442
20
38
Visit site
Go to Settings > Messages and disable Show Subject Field.

As to why it's enabled, I don't have an earthly idea.
 

Trending Posts

Members online

Forum statistics

Threads
259,591
Messages
1,763,655
Members
441,181
Latest member
janinv23