why did my screen go to the extra large icons

Ledsteplin

Ambassador
Oct 2, 2013
50,244
706
108
Visit site
Welcome to iMore! You have it set on zoomed view. Go to settings > Display and Brightness > scroll down to View> switch it to Standard view.
 

Trending Posts

Members online

Forum statistics

Threads
260,297
Messages
1,766,232
Members
441,231
Latest member
forwardsmychoice