Why am I receiving text messages on my iPad instead of on my Android phone?

I

iMore Question

I have an iPad (wifi only) and an android cell phone. Just today (first time ever) I started receiving text messages from my contacts on my iPad instead of my android cell phone. I DO NOT use my iPad for anything except work. I certainly do not iMessage from it, never have. My question is why all the sudden is it getting text messages and how can stop it???
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,880
670
113
Visit site
Re: messages from my iPad

I have an iPad (wifi only) and an android cell phone. Just today (first time ever) I started receiving text messages from my contacts on my iPad instead of my android cell phone. I DO NOT use my iPad for anything except work. I certainly do not iMessage from it, never have. My question is why all the sudden is it getting text messages and how can stop it???

Although you may not “not iMessage from it”, some of your friends/co-workers/acquaintances who have Apple products may have seen your name turn blue in their Messages app indicating you have an Apple ID and/or an Apple device capable of receiving text messages. To stop it, remove the checkmark next to your Apple ID in the Send & Receive portion of the Message settings.
 

Lee_Bo

Well-known member
Apr 6, 2016
6,092
315
68
Visit site
I have an iPad (wifi only) and an android cell phone. Just today (first time ever) I started receiving text messages from my contacts on my iPad instead of my android cell phone. I DO NOT use my iPad for anything except work. I certainly do not iMessage from it, never have. My question is why all the sudden is it getting text messages and how can stop it???

If you need additional help or have more questions or details to share, please join the site so you can reply in this thread. See this link for instructions on how to join iMore.
 

joemd60

Well-known member
Feb 22, 2013
3,008
0
0
Visit site
If I am reading this right. My cousin has an Android phone, and an iPad WiFi only. She had the same problem. My texts to her were going to her iPad.
On your iPad, or your Android phone. Go into settings, messages, and text message forwarding, you should be able to disable it.
I am pretty sure it was in the iPad setting. Either way, it worked for her. Good luck.
 
Last edited:

SameHere77

New member
May 22, 2021
1
0
0
Visit site
I’ve been getting the same thing. My moms ipad would receive her messages but not her phone. I just deleted her email that associated with the iCloud account on the ipad from her contact on my phone and it seems to work.
 

Trending Posts

Members online

Forum statistics

Threads
260,770
Messages
1,768,239
Members
441,267
Latest member
picxartsapp