What the F did Saurik do to the new mobilesubstrate upgrade?!?

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
I already installed it! The second I did, I rebooted the springboard, and from that second I've been in safe mode!
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
That didn't help at all. I've tried three times to reinstall. This is really pissing me off. Now I have a jailbroken iPhone that can't do anything.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
If I remove mobilesubstrate, then there is no safe mode, and theorhetically, my phone will keep crahing, correct?
 

Tramain

Well-known member
May 7, 2009
3,336
18
0
Visit site
I need to start typeing thingings out I am typeing from my iPhone sorry.
Restore iPhone
Re-Jailbreak
 
Last edited:

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Ahh, I see. Because so far, I'm out of luck. I tried reinstalling mobilesubstrate, I tried reinstalling winterboard, I even double checked ToneFX because I had a custom unlock sound. No luck on any of it. I didn't have ANY of these problems until the SECOND I upgraded that goddamned mobile substrate.
 

Matt74

Well-known member
Mar 6, 2009
294
2
0
Visit site
Not sure it's mobile substrate. I have the newest version on my 3GS & jailbroke a3G and 3GS today, both of which I installed the new mobile substrate on.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Yeah but I don't understand -I installed it. All hell broke loose. Everything worked BEAUTIFULLY until the second I installed it.
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
Yes, safe mode is a savior. Without it your phone will just die. Restore it to before the jailbreak and be on your way. BTW, what method did you use to jb. I am hearing many crashing and issues like this with redsn0w. I used purplera1n. Never had an issue/
 

johnburkhard

Member
Jun 18, 2009
9
0
0
Visit site
Ahh this happened to me yesterday, I was screwing around with jailbreaking and iNav themes, had to re-install mobile substrate and noticed that if I resprung too soon it would freeze the phone.

Restore your phone in iTunes.

Do not restore from backup; new install.

Re-jailbreak. Reboot.

Install Cydia. Update and reboot.

Install Mobile Substrate; wait about 2 minutes when it's done.

Respring, then reboot. Install Winterboard.
 

shutter

Well-known member
Jan 13, 2009
830
19
18
Visit site
I updated mobilesubstrate this evening without any issues and I'm using winterboard. Like a previous poster said, it's likely a conflict with another JB app. What other apps do you have.
 

Latest posts

Trending Posts

Members online

Forum statistics

Threads
259,570
Messages
1,763,609
Members
441,182
Latest member
PedroWagner