What happened to my alert notifications after upgrading to iOS 8.1?

I

iMore Question

I can go into sounds and change the text tones and I can hear the sounds but not when I get an actual notification. I have vibrate on and the phone does vibrate and the notification does appear as a alert.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,772
644
113
Visit site
Try going to Settings - Notifications - Messages and make sure that "Allow Notifications" is enabled, make sure that the correct alert tone is set next to "Notification Sound" and then scroll down to make sure that a checkmark is next to "Show Alerts from Everyone". Finally, make sure the mute switch isn't enabled on the side of the device and the "Do Not Disturb" feature isn't enabled.
 

Dave Nieberding

New member
Nov 3, 2014
1
0
0
Visit site
I have verified Settings - Notifications - Message - Allow Notifications is enabled. If I select a "Notification Sound", I can hear that tone. I have verified there is a check mark next to "Show Alerts from Everyone". The "Do Not DIsturb" is not enabled. I don't get a vibration if "Do Not Disturb" is enable. Ahhhhh the "Mute Switch" located on the side of the phone was set to "Mute". That resolved the problem. I have an OtterBox and didn't see this setting until I removed the Otter Box
 

Trending Posts

Members online

Forum statistics

Threads
260,311
Messages
1,766,373
Members
441,238
Latest member
Shortringtones