VPN Problems Over Personal Hotspot


Well-known member
Sep 9, 2011
Visit site
The equipment:
Iphone 4S 16gb VZW with personal hotspot
Ipad 3 32gb wi-fi only

The issue:
I turn on the personal hotspot on the phone, connect to the ipad over wi-fi or bluetooth and surf the web flawlessly. I turn on the VPN on the ipad and cannot access my work network. I check the IP address of the phone prior to the connection of the VPN and it registers a VZW IP that the phone is supposed to broadcast. I turn the VPN in and the ipad reflects the VPN IP address that I'm trying to connect to back to the phone and THAT is what the phone tries to project. My RMS vendor and our network provider have both been identified as not being the culprit. I've spent about 8 hours on the phone with an IOS Senior Advisor and we are both perplexed by this. He has been gracious enough to maintain daily contact with me and he's forwarded it up to those higher than him.
This worked back in April of this year and quit working in May or June. That means it worked on IOS5 and quit working IOS 5.
Anyone else having these issues?

PS: I'm posting this in the Ipad 3 forum as well since the devices are related and either one may be the issue. PM me if need be, but I'd like to keep the information on the post to help anyone else in the future (if we resolve this). Help me Obi-wan! You're my only hope!

Trending Posts

Members online

Forum statistics

Latest member