Usage/standby iphone 6

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
I have a strange bug if I reboot my phone and then charge it the standby and usage show correctly if I do not reboot before charge they both show as the same time. Anyone seeing this?
 

jlank

Well-known member
Jan 27, 2013
50
0
6
Visit site
I noticed that on mine today. I'll do a reboot then charge overnight tonight and check that out. I thought I was just missing something.
 

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
It took me a while to figure out what exactly was happening first thing I thought it was using gps with a weather app in Notification Center. However changing the settings around even turning off location services did nothing. I tried rebooting then charging and it worked so I have tested it for the last week and sure enough works everytime
 

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
Noaim,

Are you by chance using Voxer on your phone?
I am beginning to wonder if Voxer is keeping my phone awake. it never shows us at top usage, but it's in the top 5 most of the time.
I see the same issue, if I reboot the phone and charge it, the standby and usage show the exact same time.
It does seem to affect battery life an average of 10-20% more usage than a similar period of time when the standby and usage do not match.
I too have tried disabling background refresh and location services and doesn't seem to affect it.

Anyone else using Voxer?
 
Last edited:

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
Noaim,

Are you by chance using Voxer on your phone?
I am beginning to wonder if Voxer is keeping my phone awake. it never shows us at top usage, but it's in the top 5 most of the time.
I see the same issue, if I reboot the phone and charge it, the standby and usage show the exact same time.
It does seem to affect battery life an average of 10-20% more usage than a similar period of time when the standby and usage do not match.
I too have tried disabling background refresh and location services and doesn't seem to affect it.

Anyone else using Voxer?

I do use voxer interesting.. I am going to delete the app and try again.. I can't find anything else causing it and it still happens even after my update to 8.1
 

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
Please let me know how it goes. I had it for about 2 days with IOS 8.0.2, then it went away, I upgraded to the 8.1 beta, it was did this for a day and stopped for a while but seems to be back now with released 8.1.
I just checked with a friend who has the iPhone 6 on 8.1 with Voxer and his stats are showing the exact same as well. He didn't participate in the beta program and he has very few apps installed, similar to my setup.
I have several non-ios friends who use Voxer, so hopefully if it's the cause, they'll fix it in a future update.
 

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
Voxer is not the problem.. I have a tool for looking at processes there is about 25 processes that stay running all the time. I don't know if that means anything but this is frustrating. Uninstalled voxer and had the same effect
 

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
Yes I agree. I took Voxer off on friday and I still have the usage/standby times the same. I haven't found anything specific yet but it seems that if the phone is powered-down and restarted the counters read correctly, then once I charge it at night, the next morning the usage/standby remain the same until the phone gets restarted again.
 

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
Yes I agree. I took Voxer off on friday and I still have the usage/standby times the same. I haven't found anything specific yet but it seems that if the phone is powered-down and restarted the counters read correctly, then once I charge it at night, the next morning the usage/standby remain the same until the phone gets restarted again.

after much testing I may have finally figured it out.. at least on my phone.

I turned location services for Facebook off and also turned off Facebook background refresh and the problem seems to be solved. I will check it the next few days just to make sure.
 

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
That for the update Noaim,

I couldn't find any rhyme or reason to my battery drain, so I did a full reset as a new iPhone and reloaded my apps and so far (5 hours) things look normal. I also was having a glitch yesterday with the wrong ringtone playing for a contact, so that gave me motivation to do the full reset.
So far so good. Thanks again for your tips.
 
Last edited:

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
Yes, so far the standby and usage times seem to be reading correctly and are not the same times as before. I took the phone off the charger at 5 Am today, used it with my motorola bluetooth headset all day and it has 59% battery left as of 9 PM. Not too shabby. Now if I could find a case I like..lol. I bought an otterbox commuter today at best buy, but it's going back because the case is too loose. Definitely missed the mark. So I am back to my Incipio Dualpro. It's not bad, but leaves the ports uncovered.
 

qisdtech

Member
Sep 24, 2014
12
0
0
Visit site
Did you do the full reset with iTunes where it downloads a fresh copy of 8.1 and installs it on the phone?
Sorry to hear your problem still persists.
 

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
Went to apple store genius appointment the actual problem effects the 6 and 6 plus. The diagnostics chip for reporting is new to these models and there is a bug that keeps it running and is being addressed in the new patch
 

HankAZ

Banned
Jul 26, 2012
6,092
0
0
Visit site
Went to apple store genius appointment the actual problem effects the 6 and 6 plus. The diagnostics chip for reporting is new to these models and there is a bug that keeps it running and is being addressed in the new patch

I am not saying that this information is not correct, but why are only a few devices affected if it’s a new chip and a software bug? Wouldn’t the issue be more common/widespread if that was truly the cause?

I’d suspect a rogue app.
 

noaim

Well-known member
Jul 8, 2010
1,564
84
48
Visit site
It's more common then you think just my Apple Store alone has had many and not everyone comes on forums as a matter a fact I more has hardly any visitors when compared to the total number sold. I guess I just have no reason to not believe it because the guy was able to describe the problem before I even finished telling him :)
 

Trending Posts

Members online

Forum statistics

Threads
259,686
Messages
1,764,056
Members
441,187
Latest member
Remona94B9