Unifying Apple ID and Phone Number

ahylianhuman

New member
Dec 16, 2011
3
0
0
Visit site
When I upgraded my iPhone to iOS 6 yesterday, I never got the prompt to unify my Apple ID and phone number. Now I have no idea how to do it, since there's nothing about it in Settings.
 

Just_Me_D

Ambassador Team Leader, Senior Moderator
Moderator
Jan 8, 2012
59,645
618
113
Visit site
There was no prompt that I could recall, however, my phone number is indeed associated with my devices after the iOS update. I noticed it when I configured iMessages & FaceTime on my iPad. If you go to Settings/Messages/Send & Receive, your phone number should be listed along with an Apple ID, if applicable..
 
Last edited:

mckinzie.rose

Member
Dec 8, 2010
6
0
0
Visit site
If it's not listed, which it wasn't for me, disable iMessage and FaceTime on all of the devices. Then reenable it on the iPhone. After its been verified, activate it again on the other devices. Number should show up as receive and send options. May only need to disable on the iPhone. Not sure, but that is what I did and it worked for me!
 

ahylianhuman

New member
Dec 16, 2011
3
0
0
Visit site
If it's not listed, which it wasn't for me, disable iMessage and FaceTime on all of the devices. Then reenable it on the iPhone. After its been verified, activate it again on the other devices. Number should show up as receive and send options. May only need to disable on the iPhone. Not sure, but that is what I did and it worked for me!


Works perfectly. I even got a nice little prompt when I (re)activated on my iPad. Thanks for the help!
 

Stacy O

New member
Feb 4, 2013
1
0
0
Visit site
Those instructions worked PERFECT. disabled from both then activated on iPhone first, iPad 2nd and the phone number showed. I checked it and now texts are going to both devices yaaaay thank you !!
 

Trending Posts

Forum statistics

Threads
259,681
Messages
1,764,030
Members
441,187
Latest member
Remona94B9