UI weirdness after JB

Grasshopper

New member
Jul 1, 2009
2
0
0
Visit site
Hi all. Searched for this issue but didn't find it.

iPhone 3G...

Upgraded to 3.0 and JB'd with redsn0w. Navigating seemed slower and more choppy, opening and closing programs. Also, upon closing a program, the shrinking animation was absent (not a critical issue but the first bit of weirdness I noticed). It would just instantly show home screen. Then I noticed that upon closing a program, the bar at the top of the screen that has the bars, battery, time, etc was blank, as if the theme (Black Darkness d/l'd from Cydia) has overlaid the top bar, but it doesn't always do that. I don't see a pattern. I have to sleep/turn on/cycle it to show the top bar again.

This evening, I reverted back to 3.0 and uploaded the backup. Now it runs real quick. Animations work and so does the top bar.

Anyone else have this UI issue with redsn0w?

Thanks so much!

Allen
 

Grasshopper

New member
Jul 1, 2009
2
0
0
Visit site
I guess I should clarify that since I reverted, I have not JB'd. I wanted to see what the forum brought up before I JB'd again.

Thanks,

Allen
 

vhyman

Member
Jul 1, 2009
5
0
0
Visit site
I've noticed the same kind of choppiness. I wasn't sure if it was OS 3.0 or the jailbreak though. I was turned of Backgrounder and that seems to have improved things a bit. I guess something JB that I'm running isn't so OS 3.0 happy.
 

Trending Posts

Members online

Forum statistics

Threads
260,338
Messages
1,766,473
Members
441,237
Latest member
Tomwex73