Texting ios9

kam2958

Well-known member
Mar 30, 2012
51
1
8
Visit site
Don't know if this has been brought up, apologize if has been

Every once in awhile I go to text and instead of finding Reg text box I find a gray oval shaped box I guess with like a timer inside it and pic if camera on other side

What is that and how do I keep it away

Thanks all

Do
 

Ledsteplin

Ambassador
Oct 2, 2013
50,615
750
108
Visit site
This?
ImageUploadedByTapatalk1442689270.356720.jpg

That's the iOS 8 feature. It's an audio text. You press the mic to the right of the text bar. Don't press the mic.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,615
750
108
Visit site
Is there a way to make it go away and stay away? Thanks

It won't come up if you don't press the mic to the right.
You can download the SwiftKey keyboard and delete the English keyboard. I did that. I prefer SwiftKey. There's no mic on it.

SwiftKey
ImageUploadedByTapatalk1442704432.927725.jpg
 

App WhenIs

New member
Sep 21, 2015
1
0
0
Visit site
Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out :((
 

evanob

New member
Sep 22, 2015
1
0
0
Visit site
Having same problem where the text window is blocked by a gray box presumably for an audio file. I can't make box go away and I can't see what I am typing. The box is there for all contacts.
 

Attachments

  • screen shot text window blocked.PNG
    screen shot text window blocked.PNG
    95.4 KB · Views: 9,629

Ledsteplin

Ambassador
Oct 2, 2013
50,615
750
108
Visit site
Try deleting the English keyboard and use a 3rd party keyboard until they update to fix it.
I use SwiftKey as my default keyboard and have deleted the stock keyboard. It still comes up for passwords.
 

Selena406

Member
Sep 23, 2015
5
0
0
Visit site
Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out :((

Hi! I just figured it out! Yeaaaaa... Try closing some of your open apps on your phone. I did this and that gray bar in the text box disappeared. Hope it works for you too! Good luck.
 

69LG360

New member
Sep 23, 2015
1
0
0
Visit site
Yeah, ive got that too. ive tried everything to remove it but the only thing that works is to delete the entire conversation!! My character count is turned off already. As soon as someones sends me a text, the rounded rectangle with the timer inside it appears and there is no way to get rid of it. If you type text, it just goes behind it and you cant see it. I wish apple would test their stuff before sending it out :((
My character count was off, I switched it on & the oval grey thing with 0.00 in it has gone from all conversations.... So far.
 

Ledsteplin

Ambassador
Oct 2, 2013
50,615
750
108
Visit site
My character count was off, I switched it on & the oval grey thing with 0.00 in it has gone from all conversations.... So far.

That gray thing is the audio text. It's activicated by pressing the mic on the right side. If it comes up for no reason, then it's a bug hopefully Apple will fix soon. If it comes up again, try backing up your cursor. That don't work then swipe the messages app out of multitasking.
 

thepresentwife

New member
Sep 24, 2015
1
0
0
Visit site
Changed keyboard to SwiftKey, Imessages never been on. character count off etc

Deleted all other keyboard and yep, you guessed it the rounded rectangle with the timer inside20150925_164925.jpg
 

jjjohn6

New member
Sep 29, 2015
1
0
0
Visit site
Hi! I just figured it out! Yeaaaaa... Try closing some of your open apps on your phone. I did this and that gray bar in the text box disappeared. Hope it works for you too! Good luck.
This solution worked for me. Thank you Selena. I hope Apple can explain what causes this condition to arise. I recently upgraded my 5s phone to iOS9.0.1. Thanks.