Text Messaging issue...

dowdyrich

Well-known member
Sep 24, 2012
46
0
0
Visit site
My i5 has developed an issue and I wanted to see if others were experiencing the issue as well.

When I send sms/mms the progress bar will get to about 80% complete and sit there. Normally after I send or respond to a message I minimize the app or go back to home screen. After going back to the app, I notice that there is a red message that says "Not Delivered". The weird part is that a few of the times the other party responds back to that same message. Other times people say they have not received anything from me.

Anyone else having this issue? I am on Sprint, but a co-worker on Verizon, says it has happened to them, just not as much.

**** I am a new iPhone user and have read multiple post across the site. I request that anyone responding to this, please stick to this issue and cool it on all the arguments, bashing and name calling. ****
 

chadec

Well-known member
Oct 12, 2010
195
0
0
Visit site
That will happen on any device. Just resend. Sometimes people will get two messages but at least you know it's sent.
 
Sep 12, 2012
12
0
0
Visit site
My i5 has developed an issue and I wanted to see if others were experiencing the issue as well.

When I send sms/mms the progress bar will get to about 80% complete and sit there. Normally after I send or respond to a message I minimize the app or go back to home screen. After going back to the app, I notice that there is a red message that says "Not Delivered". The weird part is that a few of the times the other party responds back to that same message. Other times people say they have not received anything from me.

Anyone else having this issue? I am on Sprint, but a co-worker on Verizon, says it has happened to them, just not as much.

**** I am a new iPhone user and have read multiple post across the site. I request that anyone responding to this, please stick to this issue and cool it on all the arguments, bashing and name calling. ****

I had the same problem on Sprint. There's only one solution.

Switch to AT&T or Verizon.
 

sj-performance

Well-known member
Oct 11, 2011
463
11
18
Visit site
I'm on sprint and I've been experiencing this with my iPhone 5. On the 4S I barely experienced this.


...on iPhone5/iOS6 via Tapatalk...
 

dowdyrich

Well-known member
Sep 24, 2012
46
0
0
Visit site
Have actually thought of switching before lol but for other reasons. The times that it has happened thus far I have had 4 or 5 bars of signal and it has only recently begun. I understand that may occasionally happen... but it has happened to multiple random messages intermittently ( normally 5 - 10 and failed resend attempts after).

I was wondering if any else experienced it so I can single out network or os.
 

Slingblade

New member
Oct 9, 2012
4
0
0
Visit site
I had a similar problem on my iPhone 5 on AT&T. After noticing it only happened when I was connected to Wi-Fi at home, I read online that people with Comcast using their router were having the same problem. Since then, at home I turn off Wi-Fi to send pictures and turn it back on afterwards. The pics always go out without a problem on LTE.
 

TaliZorah

Well-known member
Sep 22, 2012
47
0
0
Visit site
My buddy has an iP5 on Sprint and sometimes I get duplicate's of his texts. I am on VZW and he sometimes gets duplicates of my texts. It just happens.Before we had iPhones it happened too.
 

JDabney

Well-known member
Jun 17, 2012
154
1
0
Visit site
My i5 has developed an issue and I wanted to see if others were experiencing the issue as well.

When I send sms/mms the progress bar will get to about 80% complete and sit there. Normally after I send or respond to a message I minimize the app or go back to home screen. After going back to the app, I notice that there is a red message that says "Not Delivered". The weird part is that a few of the times the other party responds back to that same message. Other times people say they have not received anything from me.

Anyone else having this issue? I am on Sprint, but a co-worker on Verizon, says it has happened to them, just not as much.

**** I am a new iPhone user and have read multiple post across the site. I request that anyone responding to this, please stick to this issue and cool it on all the arguments, bashing and name calling. ****

Is your LTE switched to on? I have noticed recently the same issue on Sprint. I only noticed what you are describing after switching my LTE to on. When I send a non iMessage(regular text) my 3g will drop to "o" and will get a msg send failure notification. It happens very randomly and usually after I hit the try again it will go through, but it's annoying to have to do that. Also from time to time, I will notice the the 3g will just drop to "o" randomly throughout the day. I am contemplating going to sprint and swapping it out for a new one.
 

dowdyrich

Well-known member
Sep 24, 2012
46
0
0
Visit site
I do have LTE (not sure why, because sprint LTE is not available anywhere close to me lol), but I have had it enabled since I got the phone. Once again, I understand this happens every once in awhile, but the frequency and amount plus failed retries calls for attention.

O well, will have to just deal with it and the distortion that sometimes pops up across top line of keyboard. But I had a launch day Palm Pre, FrankenPrePlus and FrankenPre2, so I can deal with quirks lol. Thanks for trying to help.
 

JDabney

Well-known member
Jun 17, 2012
154
1
0
Visit site
I do have LTE (not sure why, because sprint LTE is not available anywhere close to me lol), but I have had it enabled since I got the phone. Once again, I understand this happens every once in awhile, but the frequency and amount plus failed retries calls for attention.

O well, will have to just deal with it and the distortion that sometimes pops up across top line of keyboard. But I had a launch day Palm Pre, FrankenPrePlus and FrankenPre2, so I can deal with quirks lol. Thanks for trying to help.

Try turning your LTE switch to off and then see what happens. I noticed on mine if I have the LTE off then I don't have those described problems.
 

Apple4ever2011

Well-known member
Sep 14, 2012
279
1
0
Visit site
It's sprint... No OS problem.... The network is not great no matter what bars say... It's Sprint B4 you say that bars are at 5-4-3... It doesn't matter because the network drops off
 

JDabney

Well-known member
Jun 17, 2012
154
1
0
Visit site
It's sprint... No OS problem.... The network is not great no matter what bars say... It's Sprint B4 you say that bars are at 5-4-3... It doesn't matter because the network drops off

Not true. I have never had any network issues with any phone I have had on Sprint up until recently and only with the 3g dropping off when I have the LTE switched to on in a non LTE area. Very controlled circumstance. In fact, 3g has been getting way better in my area. I am starting to see speeds of over 1.5Mbps download. I can wait for the network to get better especially with LTE on the horizon with unlimited use. In my mind it doesn't make sense to be a customer of Sprint for 5+ years and then decide to terminate service or switch to a different carrier(one that will nickel and dime you and limit your data usage every month for more money out of your pocket) right before it gets better. Can't understand the logic in that...
 

ame

Trusted Member
Feb 17, 2011
1,872
31
48
Visit site
I still have a 4S, on ATT, and I had this issue on iOS6 and still also on this new replaced 4S with 5.1.1 it also still does it.
 

SnapThrow

Well-known member
Jul 1, 2009
734
18
18
Visit site
Got my SIM card replaced and still having those problems...

Do you have a lot of saved text conversations? iOS is limited to 15MB of saved SMS/MMS threads and if you exceed that in my experience it just stops working. You can easily reach that limit if you have saved threads that include pictures. To fix this particular problem you just have to delete messages and/or threads...

Just a thought...
 

Trending Posts

Forum statistics

Threads
259,686
Messages
1,764,055
Members
441,187
Latest member
Remona94B9