Tethering, Who Has Used It?

Have You Used Tethering

  • Yes

    Votes: 19 51.4%
  • No

    Votes: 18 48.6%

  • Total voters
    37

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
Well, I can vouch for the I have group. I currently am at the moment and thus had made me think of asking this question. I am on Rogers in Canada and I am very glad I have the 6GB and for the rest of the year tethering is included. The speed is not to shabby, its alright, no slug, but not a speed demon either. Anyway who has used it and what are your experiences with it?
 

Duvi

Well-known member
Jun 17, 2008
2,063
18
0
Visit site
Accidently... on AT&T. Had the option turned on and when I synced to my PC, I saw the "tethering" sign at the top. BTW, btw doesn't recognize the screen being smaller as the words I typed were cut off.
 

Jellotime91

Well-known member
Jan 4, 2009
2,430
71
0
Visit site
before I could get my WiFi setup at my new house I used it on my computer for an hour or so (I've used Wifi tethering over jailbreak before though)...
My reception is pretty bad in my house but it was a good speed though. On Rogers in Newmarket, ON.
 

BuddhistGirafe

Well-known member
Jul 7, 2009
705
7
0
Visit site
Newmarket eh. I'm in mount Albert. I have great coverage there. Same when I am in Newmarket. Are you far out of alot of signal? Newmarket seems pretty full of coverage.
 

Limegrntaln

Active member
Jul 11, 2009
30
0
0
Visit site
Ive used it, although just surfing the web it used 884MB this month Only using it for a total of maybe 4-5 hours, nothing heavy surfing not downloading anything

I used 668 last month and they didnt charge me anything more. I have unlimited, previous phone only months have been like 316MB-345MB so it definitely uses more bandwidth..
 

touchyphone

Well-known member
Apr 21, 2009
697
130
0
Visit site
I used the carrier hack, via Ben.at(or something like that). Used it a couple times while on the road. Speeds were great, love the hack! (done on AT&T)
 

rijc99

Well-known member
Mar 5, 2007
135
1
0
Visit site
Can someone with AT&T who has done the hack do a restore from the backup (that contains the hacked settings) to see if the settings stick.
 

LVCIFER

Well-known member
Jun 18, 2009
1,394
7
0
Visit site
Something interesting to note - two weeks ago, I was still on my 3G. I had enabled the at.benm hack to tether on AT&T.

I synced my 3G to iTunes to backup the night before I upgraded to the 3G.

I upgrade to the 3G, come home, restore my profile from the 3G backup, and tethering was ALREADY installed and operational on my 3G, WITHOUT installing the profile on my 3G!!!

I thought it was a nice little bonus. Somethig similar happened with my wife's phone. She was on a jailbroken 2.2.1 OS, and had the alphanumeric battery percentage meter turned on. Then 3.0 came out, and she did a standard restore to the new OS 3.0, but the battery percentage was still working, on a NON-JAILBROKEN 3G. It's STILL not been re-jailbroken since she upgraded to 3.0, but the percentage indicator works flawlessly.
 

AZBear#CB

Active member
Jul 28, 2008
40
0
0
Visit site
I had the same thing with the battery percetage icon. Jailbroken 2.2.1 then restored and then upgraded to 3.0 and the battery percentage stayed.
 

caspianx67

Active member
Jul 21, 2009
28
0
0
www.mattnewby.com
Long time ago - Palm and Nokia

A long time ago, I had my Nokia and Tungsten tethered via BT, but the mMode data plan only allowed 8MB/month, and that was $20. I dropped it when they shut down the proxy server that compressed all the images and text...
 

Trending Posts

Members online

Forum statistics

Threads
259,686
Messages
1,764,060
Members
441,187
Latest member
Remona94B9